Why is "create newoutline" just making squares instead of outlining?

Anyone know why this happens? I have my artwork all set up. I click “Create new outline” , and it just makes a square shape. Doesn’t outline the artwork at all. It all worked fine last night. Today, no matter the artwork, just a square. I turned off the machine, cleared my cache, restarted the program. No fix. ideas?

1 Like

Without seeing your artwork, it’s hard to say, but if it’s a raster/bitmap, the background has to be pure white (#FFFFFF). If not, it will create the border around the rectangular shape of the image.

I just checked, it’s working fine.

2 Likes

Wait!

It’s working for previously uploaded images. Not new ones. Weird!

When I upload a new bitmap (even the same one I’ve used before), it’s not working.

When I create an outline around a design with a bitmap I had uploaded previously, it works fine.

It.s a png with a transparent back ground. I engraved and cut it it last night, worked perfect. Needed to cut it again, so tossed the same file in, SQUARE! it’s odd.

See previous post. Something is broken.

The new outlines aren’t even showing in the workspace, it creates a new entry in the step list on the left, but it’s not appearing on the right…

ok, so it’s not just me!

Yup.

Unfortunately these are beta features, so support may not be able to assist, but there’s no active discussion thread, so hopefully they can take this feedback and get it resolved.

Sigh Always when i need it too work right now … hahaha

Wow this just screwed my whole business. I’n trying to get exact outline cutouts and it worked before I left on my vacation, 3 days later its not working?!

I am using SVG files and it worked perfectly… Can we please fix whats broken?? Why did we fix what wasnt broken to begin with?!

I click outline and I get a tiny .1 x.1 box… nothing else…

I really need this fixed asap

This is a beta feature being offered for free while under development, you can expect it to break, be changed or removed at any time. It only takes a minute or two to create an outline in Inkscape or similar

I’ll be honest, I’ve had a hell of a time creating outlines in Inkscape. This feature is definitely easier, less time consuming.

Sounds like paying for the feature when they go live will be a benefit for you.

Meanwhile, there are at least three tutorials in Tips and Tricks that should help you out. It’s really quick and easy to do…

https://community.glowforge.com/search?q=outline%20%23glowforge-tips-and-tricks%20in%3Atitle

3 Likes

Thanks! I’ll check them out. I’ve been trying with Inkscape for 6 months now and the Youtube tutorials have not been so great. Confusing at best.

1 Like

I’m sorry that you ran into trouble while using the beta outline tool. So that we can look into this further, may I have your browser information and a screenshot of what you see in the app when this happens?

Please do the following to share your browser information:

  • Go to https://www.whatismybrowser.com/
  • Look for the header that says “Your web browser’s unique URL”
  • Click the button that says “Copy URL to Clipboard”
  • Reply to this, and paste in the link provided

Then, to send us a screenshot, please use the following steps and make sure to include the rulers in your screenshot and show as much of the bed as possible.

  • Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop.

  • Windows: Click on the Start Menu and type “snipping tool”. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file.

It happens on every browser. Current versions of Chrome, Safari and Firefox.

It works fine on any image previously uploaded. It fails on every image newly uploaded.

It is also completely broken on iPad - Chrome and Safari (never completes, the progress bar just keeps scrolling until the browser page crashes.)

2 Likes

Browser is Chrome 80 on Windows 8.1
(I realize that is out of date…I will try to update it and hopefully it won’t crash the Dissenter browser that works off of the old version.)

I ran a couple of tests last night…this was what it did:

I took a jpeg pulled from the internet and attempted a trace on it. I got the little tiny square. (It was very low resolution.)

Then I removed the white background from the jpeg and created a PNG file - the GF software tried to do a trace on it, but it only picked up a few of the larger elements in the design.

So it might not be picking up low resolution or light colored elements.

I’ll see if I can make it go away by updating the Chrome browser.

Okay…can verify that it does the same thing on the current version of Chrome…I went directly to that and the same thing happens.

Here are the pictures:

The jpeg puts a tiny little square in the center of the outlined shape…you have to move the original out of the way to see it.

The png (with no background) is trying to trace it, but having some difficulty.

1 Like

Thank you for the additional information folks! We’ve been able to reproduce the behavior shown in your screenshots, and we’ll follow up here if we need additional information while the team investigates.

3 Likes

Thank you for your patience while our team looked into this further. We’ve made a small change on our end. The outline tool should now work correctly for new images you upload to the app.

For images you’ve already uploaded, will you please let me know if doing the following with your existing designs corrects the issue with the outline tool?

  • Open your design
  • Select your image
  • Move your image slightly or, if you don’t want to change its position much, use the Precise Position tool and move the image by 0.001in on the x axis
  • With the image selected, try creating a new outline.

Please let us know how it goes!

3 Likes