Why is the light blue/green? It wants to set up again?

My light is blue/green all of the sudden.

I had a print job…I opened the lid about 20 minutes after it was done to find that it did not cut. I reset it to cut…and completed that. Now it’s blue/green and it says set up in the right hand corner.

???

Did you hold the button down? Or have something resting on the button? If you just push the button, it will cancel set up mode. WiFi data is retained until its overwritten.

5 Likes

How is it that you people know exactly what I’ve done wrong??? lol.
I love it.
I had set a notebook in that area for a few minutes…

Now I have to figure out why it’s not cutting.

4 Likes

Be sure to post in Problems & Support if you’d like Glowforge staff help with your troubleshooting.

Ok… Am I posting to many question in the “everything else” topic?

So far most of the issues I have had were operator error. This community is AMAZING at helping me.

Not at all, @dan’s just pointing out that if you need official support, #problems-and-support is where you’ll find :glowforge: staff to help. Sometimes even with all our help, they need to pull device logs and let you know what’s going on. Certainly they like to look at logs to see why things happened a certain way even if something worked, especially if it was merely a happy accident that something worked that shouldn’t have.

4 Likes

Exactly this. :slight_smile:

1 Like

This topic was automatically closed 32 days after the last reply. New replies are no longer allowed.