Wifi Connected to IPhone? But Apps All Say the Printer is OFFLINE?

Just my Glowforge. I was following the setup on my iPhone (maybe should have been on my laptop?) Blue button lit up right away & connected fast to my wifi with ease. Then I got thinking that maybe it should be connected to my laptop as I’m likely going to print from there vs my phone. Tried to print from there and it says that the printer is OFFLINE, went to my iPhone, it would even load the artwork to do a test print. Tried my ipad, says its offline there as well. Went through all of the troubleshooting on here and tried to reset by pressing the button on the GF to turn it blue and no matter how long I hold it, it still wont turn on?
I have 2 wifi connections - I dont’ recall which one I connected to? Tried both on all my apple products, nothing shows up. My laptop doesn’t show the one network connection? So not sure if its connected to that one and I just can’t see it? I’m not very computer savy so I don’t really know what else could be wrong?
Help! I was so excited, to finally get a chance to try this and now I"m just feeling frustrated and scared I spent a pile of money that I won’t be able to get to work.

Make sure the computer (laptop, iPhone, iPad) you’re using is on the same wifi connection your Glowforge is on. So, check to to see what wifi your iPhone is on and set your laptop to that same wifi setting.

thanks - that’s what I thought as well. Tried on both my ipad & iPhone to use both networks I have & same result. My laptop however only shows the one network available so I can’t get the one network up to try. I’m guessing that if I tried both networks on the other devices and that didn’t work then it likely won’t work on the laptop. So confusing.

1 Like

There’s a video here that frequently helps with initial connection issues:

Sounds like it got connected though and you just had a dropped signal. Rebooting the router, computer (and phone and everything else that you have used to log into the app) and turning off the machine for a couple minutes or so can sometimes clear the decks. You might want to try that first.

2 Likes

Thanks. Watched this video too - its exactly how I set it up the first time on my iPhone. We’ve reset things so many times, we’ve lost count now.
I think the problem now is that I can’t reset by holding the button down until it turns blue - some trouble shooting we’ve read said we will never see the blue button again and others say it can be used to reset at any time. I’m going to go reset everything at once now & see what happens - one final try - otherwise I guess we’ll have to wait for support to get back to us.

If you are able to open the app and see the machine it’s connected to your network…you don’t need to press and hold the button until it turns teal again.

What happens though, if the signal gets dropped while a command was being sent, is that it gets “stuck” for lack of a better term. To clear it, shut down everything you had connected to the app, reboot the router and the computer (1 device), then turn the machine on and see if you can get it to run through the startup calibration. Don’t rush sending it commands…let it finish the startup calibration before you tell it to do something. (As a matter of fact, close the app on all devices until it finishes the startup calibration.)

By seeing the machine do you mean where it says the name you gave it during set up? My name was GlowforgeMiller - I can see that where it says beside print - I go to click that & it says offline.

What if I connected it to the wrong network tho? I have one that is 5gh and another that is 2.4gh. I think I connected it to the 5gh. When I turn the machine on it doesn’t do anything now - there is power but it doesn’t do any calibrating.

Yep, you should be using 2.4Gh.

The glowforge has no 5gHz so it just won’t connect. You’ll likely have to re-do the setup.

1 Like

Ok. I wish I could just figure out how to switch it to the other - everything on here says to press & hold the button until it turns teal - it won’t turn any colour no matter how long I hold it.

Strange. It seemed to tell me it did connect & let me name the printer and everything. All the steps went through that were shown in the video above.

Unfortunately I really don’t know much about networking, but there are people here who do. If you don’t hear back from support soon, maybe they can chime in with suggestions.

Hi @amynicoledesigns! I see you already emailed us about this and I just replied to you there, so I’m going to close this topic.

1 Like