WiFi issues with Pro

I have been trying for nearly 7 hours to connect my glowforge and our WiFi. I have the 5ghz turned off and only using the 2.4ghz and it still will not connect. It finds the glowforge network, and then starts connecting to my home WiFi before giving the “glowforge didn’t connect” screen. Does anyone have any other tips I can try?

I’ve tried a hard reset on the glowforge and still nothing. Has anyone had to send their machine back due to the WiFi configuration not connecting?

I wonder if having the 5gHz turned off is causing too much competition on the 2.4gHz network? I’d try with it turned on, so your other devices can use the 5gHz and not clutter up the 2.4gHz the GF is trying to use.

1 Like

Have you worked thru the wifi troubleshooting section in support (above)?

The fastest way to eliminate the machine as the problem is to use a phone as a temporary hotspot and connect the machine to that. If it all works, then it’s your local wifi.

If it works fine, then you’ll need to relocate the machine or router, or change/modify your equipment.

1 Like

Yes, we used a hot spot and we still get the same error code.

Doesn’t sound good then. Support will have to take a look.

My pro is in the same room with the WIFI router. I have both the 2.4 and the 5 operational. and that has always been the case. Just to let you know probably best to have both enabled. Like geek2nurse suggested.

We turned them both back on just to try and still nothing. Our routers are also in the same room with the GF. Hoping support answers soon because we are driving ourselves crazy

Yeah trying to be patient and await their response but it’s hard lol we are ready to create!

1 Like

I feel you. I waited over 2 years for mine to arrive. Then we promptly had to move to accommodate my father in law moving in with us. I am just now getting to use it more.

We’ve been planning for roughly 6months it so to add it to our boutique and now I feel like a lot of my excitement is gone because I’m so frustrated. Hopefully I’ll be creating soon!

Once you get started making things with your laser, you will forget about the bad times. :grin:

I’m so sorry for the trouble. I’ve looked into the issue on our end, and performing a factory reset of your Glowforge is likely to fix this. Fortunately, since almost everything is stored in the cloud, this procedure is quick and painless. The only thing you’ll have to restore is your wifi connection.

Please do not perform a factory reset in the future unless asked. The factory reset deletes troubleshooting information from your Glowforge that we can use to help you, so we want to make sure that we have everything we need before a customer resets.

Here’s how to reset. Please do not turn off your Glowforge until the reset process is complete.

  1. Turn on your Glowforge.
  2. Open the lid.
  3. Press and hold the Glowforge button. The button will glow teal and eventually blink teal.
  4. Release the button when it begins to blink teal.
  5. Press and hold the blinking teal button again until the button begins to blink blue.

    The button will eventually turn solid green on its own, and your Glowforge will reboot automatically. Please contact us if the button does not turn solid green.
  6. After your Glowforge reboots, the button should glow solid teal again, and your Glowforge will be in Wi-Fi setup mode. Navigate to app.glowforge.com/setup and follow the on-screen instructions to reconnect your Glowforge to your Wi-Fi network.

I’ve done a factory reset last night and it did not work after this was completed. What is the next step?

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.