WiFi Only 😩


#1

Nights like this one are when I wish that:

  • The Glowforge also had LAN capabilities, I mean a $30 raspberry pi has it, but a $6000 machine doesn’t?
  • That it wasn’t only cloud based.

I get it, I love the machine when it works, and I don’t usually have these complaints, but this is the second time in two weeks where the machine was rendered unusable because it refuses to connect to WiFi. It worked the first half of the day, but then when I went to use it again later, the GFUI said that it was offline, even though I hadn’t turned it off yet. I can’t say when exactly it happened, but it was sometime after a print and after it had gone idle. The last time it was in the morning before I could do anything with it.

Every other device that connects to my internet is working, I’m literally typing this on my iPad, but the glowforge refuses to connect. I’ve been around the forum long enough to know the basic troubleshooting such as turning it off and leaving it off and unplugged for at least 30 minutes, resetting my modem/router. I even reconnected the machine through the soft reset and setup.glowforge site, but still nothing.

I’m sure it’ll be back in the morning, this may have happened twice recently but these aren’t the only times I’ve run into this problem. Just frustrated is all, and irked that literally nothing but time will fix this problem no matter how much I wave my fists at the dang thing. Hope everyone else is having a smooth time, I know the other regulars don’t tend to have these sorts of problems, so you guys are probably definitely doing good :stuck_out_tongue_winking_eye:

Anyway just thought I would vent to people who understand these issues, ya know?


#2

I have had it happen, part of the reason I think is a hiccup in the internet connection and have had to reboot the Glowforge (i have had the same thing happen ni streaming tv) Sometimes simply rebooting the machine will do sometimes rebooting the Wifi. It was particularly annoying when doing a series of engraves , but the alignment is better than it used to be about that.

I am more suspicious of the internet provider as it would only take a very short glitch that you might not notice anywhere else.


#3

i would look at your WiFi access point and make sure that you aren’t on that same channel as your neighbors. I had a ton of issues with ours because the channels were just saturated with other WiFi networks.

I finally just upgraded my network to eero and it solved all of my connection issues because it manages the channel switching automatically.

But I do agree that I wish they would have added a Ethernet port to the machine.


#4

I actually changed the channel a while ago. There was only one where nobody was on it, so I jumped on it. It’s such a simple problem, but frustrating that a simple LAN port would immediately fix, and increase the upload rate. It’s crazy to me that this is the only machine in the house that has connectivity issues and is also the most expensive one.

Are you saying that you actually see noticeable changes? I can never tell, but sometimes my eyes play tricks on me and I think the alignment is better :wink: I’ve had this particular one for several months but never got around to figuring my specific misalignment out. l I just have a good idea of where the placement will move so I eyeball it.

Realistically I also had the thought that it might be my router, so the only thing I didn’t try was connecting it to my hotspot, that will be my next attempt next time this happens. It’s just like I said, it sucks not having any options but to wait until it smooths itself out sometimes.


#5

I feel you man. I live up in the back hills of a town and the only Internet we get is fixed point wireless. Which is great on all those sunny Oregon days (of which there are oh so many). But if there’s any rain… it’s really hit and miss. Completely different problem, but pretty close to the same pain


#6

Considering how many have had connection issues I feel very fortunate, especially because of my adhoc network.

Higher tier Comcast service for my wife’s work from home medical case manager job. From that router on the second level, wired connection to a switch in an adjoining bedroom, then a 100’ CAT 5 snaked down two levels through the walls to the walkout basement theater. There I have a $25 TP-Link wireless router that the laser connects to from the shop back in a deep corner of the basement that is diagonally as far from the wireless router as it can get.

The weird thing here is initially I had my laptop in the shop next to the 'forge, but the laptop had a problem maintaining a connection… But not the laser.
I’ve had two separate glowforges in there, and never had a single instance where either one took more than about 90 seconds to calibrate. Go figure. :face_with_raised_eyebrow:


#7

i don’t disagree at all. and with all of the problems people have had maintaining a solid connection–along with security protocol issues–it’s even more glaring.

i’ve been mostly good, but when it gets flaky, it’s annoying as hell.


#8

I’d say 50% of the reason I don’t buy a second forge today is the looming Glowforge 2.0 that will fix all of these problems :sweat_smile:

Imagine it:

Perfect alignment, with an accessible fan assembly, Ethernet access, a USB port with software to access when the cloud is inaccessible, audible notifications, and better cooling.

Glowforge 2.5 can be fireproof and make you a sandwich with transformer like capabilities. Smaller footprint, with a larger laserable area. Be able to cut through 6 inch steel. You know, give the people what they want!

Kidding aside, I really do look at getting another one all of the time, at least it would help me to troubleshoot a little bit more. I can’t imagine a GF2 for at least another year, and if it did come out with improved specs the price would probably be closer to the Plus model which is out of my price range, anyway.


#9

I would settle for that


#10

Update:

I think I might be onto something, can’t completely confirm this or not, but maybe others can add to it. So today I was banging my head against the wall because nothing I could do would get the laser to connect to a network. The only one it could connect to was my hotspot, but my connection isn’t great here, so it literally took the machine several minutes to calibrate. I did manage to get it to connect to a regular wifi network for one job, but then it refused to connect after I turned it off and on.

I tried as many things as I could: Changing the wifi channels, turning my modem’s wifi on, leaving the security open, and the only times I did get it to connect was actually through the Microsoft Edge browser, but again, it only worked for one job, then offline would pop up. Finally I have a separate router that I stopped using because the 2.4ghz band randomly stopped working, but I figured I’d give it shot. It turned on like normal, I turned off the 5ghz connection, because I suspect that it interferes with the 2.4 band, and boom I got it to connect with the separate router.

My theory is that the 5ghz band interferes with IP addressing on the 2.4ghz. I can’t confirm this, but it’s the only thing I can think of. My wireless printer at home was the only other thing that had weird connection problems, but that only happened after I restarted my router, and it eventually would fix itself. So to anybody else that runs into this problem in the future, try turning your 5ghz off, and then connect to your Glowforge, see if that works.


#11

It is more likely that the router is attempting to move traffic off the congested 2.4 GHz band and drops the GF connection by assuming it is a 5 GHz device.
I have never had a single connection problem with my GF, and I live in a multi-family unit with 25 WiFi signals viewable on my phone. I always make sure I have at least -55 dB signal to my GF. I suspect that users who have connection issues that are intermittent are victim of poor signal management or poor routers/internet connections and not crappy GF. If it was the GF there would be a lot more reported issues where the units were replaced and a lot fewer instances where rebooting the router or changing to a different access point solved the issue.


#12

if it’s not the GF, why is it that people who have problems with the GF connection don’t report having similar issues with other devices? i’m not saying it’s always the GF, only that the GF has more problems than most devices maintaining that signal. it’s not a huge issue for me, but it is occasionally. and it’s the only device in my house, including those much further from the router, that has that issue.


#13

Never thought of that behavior. I figured the router would be smart enough to respect the connection request, or something like that.

I’ve only experienced two WiFi related issues:

If my power surged causing a router reboot, typically half of my devices would come back online on their own. A manual reset would bring them all online. (Same thing happens if I let my MiFi die)

My initial set up back in the day was a dual-broadcast under the same SSID. That gave me a lot of device errors when trying to connect, but it eventually took. When I eventually renamed the 2.4 band, that problem went away, IIRC.


#14

I suspect that they do have issues but because most phones, etc. have dual bands the device just moves along to another band. My phone for instance is much less stable on WiFi than the GF. My laptop also. My GF is about the most stable device on my wireless network, and I think it is because it is always looking in one band instead of trying to choose from several. If a router is trying to manage traffic by shifting devices to unused bands or is changing channels constantly to avoid interference the GF may be getting kicked off and having to renegotiate.