WiFi was working now it’s not connecting, any ideas!?

I was doing great this morning making projects and then all of a sudden my glowforge went offline. My internet is still working for my phone and computer just not the glowforge. I tried turning off the glowforge and going through the setup process and get all the way to the end but then get an error after I type in my password (password is correct)

I have turned off my computer, glowforge, restarted everything, unplugged my WiFi router and turned everything back on and it still won’t connect. Now I am to the point where it won’t even connect at all. Any ideas what I can try?!

Have you gone back and reset the wifi entirely? Hold down the white physical button until it turns teal and go through the process like you did when you first brought it home. Fingers crossed it was a hiccup and resetting will fix it

That’s what I have been trying to do and it won’t connect. I actually got it to connect once and it said it connected but the app still showed it was offline.

I can’t tell from your screenshot - are you clicking on the GF wifi at that step?

Walk through this and see if it helps:

1 Like

I have done that process a dozen times and the end result is the error photo I posted in the first post instead of connecting. Any suggestions?

I think you’ll have to wait for a staffer. They’ll be here as soon as they can


When I had issues last year with Offline, I ended up changing the Channel for my network the GF is connected to. 9 or 11 are good choices–often interference from other users on the network can made the GF not function properly.

Also confirm you have dedicated 2.4gHz for the network–you can’t run it on 5gHz, or “band steering”. Call your internet provider to change you back to dedicated bandwidths if they defaulted to “band steering”.


This happened to me and, after clearing the cache amd rebooting the router, I connected to my phone’s hotspot and that worked. I used that all day and the next day I reconnected to my home network with no problems. It happened again today and I did the same thing and it worked. Seems like sometimes it just doesn’t like something to do with my network.
Give that a try.


Ill look into this thank you!!!

The hotspot seems to be doing the trick for now!!! Thank you!!!


I have a good bit of trouble with my WiFi. For some reason my apple TV is the main source of conflict but sometimes it is other things too.

Always jump to the hotspot if you are having issues and it will rule out home WiFi problems. I still haven’t resolved all of mine but at least this gives you a starting point and you can GF until you have more time to figure out the WiFi. In addition to the other suggestions you will find, I would suggest unplugging any other WiFi tech in the area to try to narrow down the problem.

1 Like

So this is happening to me right now. I don’t have a hotspot. I didn’t change my password. It worked fine yesterday. I have a deadline by tonight and I’m going crazy. I’ve only had this for a week.

Try connecting to your phone’s hotspot. Idk why, but sometimes my machine just gets mad at my wifi.

Don’t have hotspot

Bummer. I missed that in your reply. Do you know anyone who has a phone that can hotspot? That can rule out a hardware issue.

Ok so. Here’s what I did. I was able to connect through the phone and then use the computer to print. Not really a hotspot but it worked

That is a “hotspot”…


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.