Wifi Won't connect


#1

The wifi seemed to connect to my computer, but then that information and connection disappeared. I tried it again, but nothing. Also tried from iPad, but glowforge won’t appear again on either. Do I need to run glowforge on my iPad, not the computer? How do I get the glowforge info to appear again on the wifi list? This is quite frustrating. HELP!


#2

When you set up your :glowforge:it talks to your computer in the beginning but then goes to talking directly to the server through your router.


#3

How do I get anything to worK? How do I do a print now?


#4

Connect your computer to the regular internet and go to https://app.glowforge.com


#5

If all went well, then what @markwal said, if not, hold the print button on the glowforge until it goes back to set up mode and then follow each step explicitly.


#6

I am having the same problem too, my glowforge won’t show up at all in my list ! I did all the troubleshootings and restarted everything and nothing has worked. Tried my phone as well. Nothing. ! Please keep me updated if anything works !


#7

Hi, @coralscatering ! I’d encourage you to start another thread with your WiFi connectivity issues so that 1) it opens a ticket with support and they can chime in if need be, and 2) so there isn’t confusion in whose problems are being addressed by different suggestions that are bound to pop up. That way you get specific attention to your problem. :wink:


#8

Many thanks Markwal! Just printed the ruler. CHEERS!


#9

can i ask what solved your problem?


#10

I think your problem is earlier. His was that after he connected to the Glowforge at some point the wifi it sets up disappears.

This is what is expected to happen. At that point you just go back to using the internet normally. The Glowforge is connected to your WiFi.

So in his case, technically nothing fixed it because it was already working.

I think if I understand your problem correctly, the Glowforge isn’t putting up a wifi to begin with. Right?

In that case, you want to turn on the Glowforge. Wait for it to boot up. If the button isn’t teal, hold down the button until it turns teal. Then look for its wifi in the list of wireless networks.


#11

yah i tried that, i tried that about 30 times. after resetting my router, restarting my computer, restarting the Glowforge. This was my thread and these lovely people tried helping me , but nothing worked. waiting for Support to contact me.


#12

Thanks for your help, @markwal.

@bruce3, I’m so sorry you had trouble setting up and I’m glad you’re up and printing now.

@coralscatering Thanks for posting a new topic. I’ll work with you to solve the issue there.


#13