Will not calibrate


#1

I just got my Glowforge today. Connected to the internet and performed the setup. The problem is that the machine will not calibrate the print head will not move and only makes a clicking noise. The support@glowforge.com auto reply email says it may take 3 buisness days to respond. Any help will be greatly appreciated


#2

Mine first machine did the exact same thing. Support got back to me within 12 hours, shipped a new unit to me, and provided a label to ship the broken one back. I think my replacement machine arrived within a week, and it has worked ever since. So at least in my case, while yes I was extremely frustrated, it did all work out.


#3

But before you do anything else, it’s worth trying this: turn off the machine (very important) then gently move the head so that the Glowforge logo is centered under the lid camera. Then turn back on. See if it will then calibrate.


#4

Tried it but still nothing


#5

I hope I don’t have to send it back


#6

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.


#7