Won’t connect to WiFi all the sudden

Forge started showing offline. Went to setup again and with teal button machine won’t join WiFi network it has been working on for over a year. Please help!!!

Try using your phone as a hotspot rather than your home wifi. If it works, complete whatever you were working on, then turn the router off, wait a few minutes then let it completely reboot. Then try going through set up again using the home wifi. Something might be causing interference briefly.

I tried to connect to a different network and also my hotspot phone. Nothing. It just never connects…

turn it off. unplug it for a while (I’d just do it overnight but probably not necessary). Then try it again.

We’ve done all of that troubleshooting and even tried to connect it to a new access point and it never joins…

Also did a factory reset… then during setup, my device finds glowforge hotspot just find from the machine. When I try to join the machine to my network after finding it and typing password, it fails…

Could there be anything from your glowforge end that was turned off as you guys are waiting on a machine from me to sent back to you.

It’s almost as if a “switch” was flipped cashing it to not connect to my wifi

Hello @mdonnett, I see you also emailed us about this issue. We are currently investigating and will respond to you there.

To avoid duplicate communication, I’m going to close this thread and will continue working with you over email.