Won’t render design, and if it does gets stuck on homing or centering

The last two days I click on an existing design that’s been working just fine until now. It says is rendering and then the page just stops and says it needs to be reloaded. Or it just “renders” forever. I’ve tried on chrome for both pc and iPad. I’ve tried Mozilla, and I’ve tried to gf app.

Sometimes it does this to other designs to. And even if it does render and pull up the design, my gf with get stuck on homing or centering. Luckily I was just able to cut out something from a pre existing design but I haven’t been having much luck other than that.

Thinking holidays have the interwebs more heavily Congested than normal. Most likely it’s connection issues that result in too many dropped packets for the GF software on either end of that two direction communication.

1 Like

But even when it does render, I still can’t do anything.

I’m so sorry you hit a snag. I extracted the logs from your Glowforge to investigate the issues you reported, and it looks like you’ve been able to successfully print since you contacted us. That’s good to see.

If you’re still experiencing any trouble, I’m afraid we’ll need more information to investigate. Could you please provide a screenshot of what you see when the page stops and says it needs to be reloaded?

To take a screenshot:

  • Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop.

  • Windows: Click on the Start Menu and type “snipping tool”. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file.

Thank you in advance!

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.