XY Home position is way off / calibration / alignment

The XY home position on my GF is way off. You can see the image from the recalibration print.


The camera re-calibration doesnt work. It prints the logo pattern and completes measurement, but after that is quits with error ‘Not Completed’ and doesnt do any changes to the alignment. I’ve given up on trying to calibrate the camera.
All i want is GF to at least print from the correct home position. Is there anyway to manually align at least the correct home position?

Update 4/30:
Since this thread is now closed and I cant add a reply, I’m adding this update for anyone facing the same issue.
Thanks to Marc from GF support for investigating the issue. He emailed me that this issue will require shipping the unit to GF at a significant shipping and then the repair that costs an even more significant amount once.
At this point we’ve decided to live with this issue. Not worth the cost to get it fixed since it is a hobby unit. The cost of some material wastage will be negligible in comparison given our low usage.

2 Likes

Your head is parked at the home position in the photo. It looks to me like the first target is printed there underneath it, which would be correct. The borders you see to the left and across the top are outside the usable area of the bed – it’s not even physically possible for the head to reach them.

I’m not sure whether it’s the cause of the error, but the material needs to completely cover the front of the honeycomb for the calibration sequence. It could be that not being able to find the targets at the front, where there is no material, is what’s making the calibration fail.

You can re-mask that piece of draftboard, BTW, rather than having to use a new one for another try. :slight_smile:

2 Likes

Your machine is fine. Your material should be set to the front of the bed, not the back.

Almost an inch of the top (back) is not printable.

1 Like

Here is the material placement from the calibration instructions #4.Place your sheet of Proofgrade Draftboard, with the QR code facing down so that the surface is entirely white and no marks are visible, flat onto the bed. Slide it to the left until it touches the edge of the crumb tray, then slide it towards you until it covers the bottom edge of the honeycomb.

Thanks for your replies. My bad on the material placement. Fixed that.
But camera calibration still doesnt work. It quits after the measurement is completed with the error “Not Completed. The process was interrupted, so no changes were made to your calibration.” Though no one has touched anything.
The alignment and camera focus issue still remains as shown in the last pic below.



I’m so sorry to hear that you’re running into trouble. I appreciate you working through these steps, and following the communities advise.

I’ve extracted the log files from your Glowforge, and I’d like to review a photo of your Lid Camera. Could you please do the following for me?

  1. Turn off your Glowforge.

  2. Using a Zeiss wipe, gently wipe the lens of the wide-angle camera on the unit’s lid.

  1. Take a photo of the camera.

  2. Place a piece of Proofgrade material in the bed with the QR code facing up.

  3. Close the lid and turn your Glowforge back on.

  4. Open any design in the Glowforge app. Wait for the lid image to update in the workspace.

Send us the photo you took in step 3, along with a screenshot of what you see in the app after cleaning the camera lens. Please include the rulers, the visible QR code, and as much of the app as possible:

  • Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop
  • Windows: Click on the Start Menu and search for the Snipping Tool. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file

Once we can review this image, we’ll send over the next best steps.

1 Like

I had this issue, too. 6 failures. For me the solution was reset the GF to wifi hotspot off my phone to run the calibration which then worked the first time. After calibrating I reset to my house wifi and things have been peachy since. (house wifi is apparently strong overall but intermittent enough to break the calibration process)

1 Like

Here you go.


Tried with my mobile hotspot. Still same error.

Thank you for providing these photos, and for attempting the Camera Recalibration using a mobile hotspot.

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’ll be in touch via email to sort out the details. I’ll now close this thread.