Yellow button and laser head won't move

Hi there,

I was in the middle of a vector cut on mylar when the glowforge pro simply stopped moving and the button turned deep yellow. The software continued to count down as if it were still cutting.

I turned the machine off for 1 minute, turned it back on and the problem persists. I’ve done this numerous times now and when the machine comes back on, the software says it’s focusing but the laser head does not move what so ever.

Please help!

1 Like

I am sure support will be along soon and look at your logs. In the meantime, have you tried reseating the white cable in the printhead?


Thank you so much! That worked! You guys are the best. Case closed.

1 Like

Hi there. I’m sorry that you ran into some trouble earlier during your prints, but I’m happy to hear that it was able to be resolved with checking the printer head cable. I appreciate you posting a follow up to let us know. I’ll go ahead and close this thread, but feel free to create a new thread if you run into any further trouble. I’ll be happy to help. Happy printing!