Yellow button of death *sigh*


#1

so, the boy is cutting out pieces of balsa on the forge and it seems to just be throwing up the yellow button of death with a cryptic “print stopped” message.

fairly new to all this though so I’m not sure where to go find more detailed data on what it’s doing…

any thoughts on how to start?


#2

You just did it. Opening a topic in this section opens a ticket…as soon as support sees it they can check your machine logs and see what’s going on.

To help them find it…what was the time (and time zone) when you ran the last problematic print?


#3

The last 4 attempts on my machine have failed similarly so somewhere around now in mountain time…


#4

I’m so sorry you ran into trouble. I’m looking into this now, and I’ll follow up just as soon as I have more details. Thanks for your patience.


#5

Seems directly related to that job. Others run fine…


#6

Thanks for letting me know. If possible, could you try a test for me? It looks like the design on balsa wood was to be located toward the far left of the printable area, about halfway down. The prints you’ve run since don’t appear to have been in the same area. I’d like to see if a print of the Gift of Good Measure in the same location produces the same issue (you can print on whatever material you’d prefer - the main test will be location-specific, so material likely won’t matter).


#7

Running now but looking just fine… it’s got to be something with the boy’s print…


#8

And. It was fine.


#9

so, today a couple more errors on different prints. but i noticed once that it mentioned focusing. I decided to clean the thing and it seems fine again. so, might just be that it needed a cleaning.


#10

I’m glad you resolved it! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at support@glowforge.com. We’re here to help!


closed #11