Yellow Button of Death

I’ve had one full day with my forge and this freaking thing is amazing! I have printed roughly 12 small but amazing little print. (See attached photo)

Then pow my button turned yellow and nothing happens! You hear what I think is the pump cycle every couple minutes. The error message say something like “Sorry - we are having troubles calibrating. Try turning your Glowforge off and on. If that doesn’t help, contact support@glowforge…”

I’ve done all that but - thought I would post-it out to the group, just in case I’m missing something obvious. (Sorry tech support - I know this is redundant, but I’m crazy excited to get back printing and three days with a weekend seems like forever.)

I’ve search other threads for yellow button, but only found one cracked tube, and @chris1 who’s machine just seemed to fix itself.
I’ve double checked WiFi - but web interface, refresh and lid open message still works and refresh quickly - so I am confident it’s online.

I’ve tried power cycle, I’ve tried power off and move head under camera, and different computers and browsers. Nothing ever moves when I power it on it just almost immediately goes to an amber button. Needs calibration.

Am I missing something obvious?

1 Like

Doesn’t sound like overheating (which should result in an actual “overheating” error). Which, unfortunately, likely means it’s something else. But do ensure your ambient temp is <75°F.

Otherwise, I think you’ll need to wait for Support to officially check their facts and figures on their end.

Yea temp. Is chilly but not freezing. It currently living in my basement. I even plugged in a heater just in case it was too chilly. But this is exactly the type of advise I’m looking for. Was crossing my fingers that some magic keystrokes like the original control alt del. would reset my unit.

Does it need to be on for tech support to remotely check? When I leave for work in the morning should I leave it on?

1 Like

No need to leave it on. Support will check remote logs for the error.

Also: You can still check the unit out now and then to make sure the problem isn’t temporary. It’s quite possible Support won’t get back to you for a day or two.

1 Like

same problem. not sure if they turned on a lower temp limit - was 38 before I turned the heater on, now 45. I cut below 45 last weekend…turned on and off a few times…just sits there with a yellow button as well

1 Like

We found that check is definitely built in. Not sure if it’s active. It might be, so if the coolant’s frozen or something. But, again, it should show a temp alert in that condition.

Agree that it should…but it could be that the needs calibration error has a higher priority and as due to temp too low, calibration won’t complete and we don’t see the temp message…it would be nice to have a better error message pop up/status to show what passes/fails. Heck seeing temp would be nice so we know when it gets near the limits. It cut fine at 42 to 48 degrees last weekend. Tonight I only ran the heater maybe 2 hours, so air around GF was up to 44. GF internals likely still cooler. I guess i need a bigger space heater argh.

Sorry. I meant that we’ve actually seen the “too cold” error event. :slight_smile:
Not saying you’re wrong about the “priority” of errors though.

Cool :slight_smile: missed that.

Thing is, if I remember correctly, the person who got it was not in a cold condition. So I think it was a false positive. So I’m not sure we’ve any legitimate examples of the condition causing the error. :slight_smile: So it’s difficult to say if that feature is actually live, or working properly. All we know for sure is that it exists.

Having the same issue, not sure what is going on exactly. I’ve gone through all the other troubleshooting things. Didn’t know about the low temp thing until this morning after reading this thread, I’m going to have to wait until I get out of work to run the heater and try again. Hopefully that is the problem and its not something else.

The laser does its positioning thing, the motor clicks a lot, then it just does nothing. Won’t scan the bed image or anything. Just gives a vaguely menacing strobing yellow light, taunting me with its unknowable glow while the app reads “Sorry - We’re having trouble calibrating. Try turning your Glowforge off and on, if that doesn’t help contact support@glowforge.com

Uh oh! Caution. You’re really pushing it way below min operating temp. You’re even close to the minimum storage temp. Damage caused below 40 degrees would probably void warranty. I think minimum operating temp is 60 degrees.

Manual, things to avoid:

Temperatures below 40 degrees Fahrenheit (5 Celsius) or over 120 degrees Fahrenheit (48 Celsius)

Extreme humidity conditions (below 10% or more than 75%)

If venting outdoors, ensure that changing conditions do not cause extreme temperatures or humidity to enter the Glowforge unit through the exhaust hose. Disconnect the hose from the outside air when the Glowforge is not in use.

1 Like

I doubt ups keeps their trucks above 40 degrees when they are out all day in well below freezing temperatures. I am concerned to keep it above freezing in general. Operating temp should also go below 60F…I understand the upper range due tube degradation and good way to hook it up to a chiller…, but lower (above freezing) should really not have an issue with laser operation (as long as we don’t thermal shock them). Not everyone has a nice air conditioned workshop…

Yea - I said chilly not frozen. Didn’t want this thread to go completely sideways. Me plugging in a heater was more of a desperate grasp to do anything I could think of to get this thing to wake up. The forge is in my basement that stays in the low sixties naturally. I think kind of an optimal operating environment. The button turned yellow just after finishing a print and has been in a coma ever since. I was actually using the machine up until it turned yellow. It is winter here so I do remove the vent hose when not in use. My vent has a sealed flap that seals nicely even when it is connected.
That being said it only arrived Monday - So I did a couple prints Monday night… and a couple prints Tuesday before and after work… Tuesday night after about my third print it went yellow. I don’t even get the clicking sound from the head or any movement. I can usually get it to refresh the bed image.

2 Likes

Have you already tried the other troubleshooting steps? I’m assuming the turn it off and on thing you’ve done, most people at least will try that.

But holding down the button until it turns teal and then switching it off and back on.
Straight up unplugging the GF entirely, waiting 10 minutes and hooking it back up?

If none of those work then yeah, you’ll have to wait until support gets back to you. Hopefully its a simple thing on the back end somewhere they just need to issue a firmware thing for.

Curious as to what time this happened. Mine went down around 5:00pm (EST) maybe its a server issue?

I’m sorry you ran into trouble! Could you please try the following for me?

  1. Turn off your Glowforge

  2. Holding only the finished black surfaces, grasp the printer head as shown. Pull gently up and back to disengage the magnets and remove the head
    image

  3. Push down fully on the wire ribbon tab to unplug the wire ribbon from the printer head. Pull the wire ribbon gently away and tuck it into the laser arm
    image

  4. Take a clear photo of the gold pins inside the printer head where you just unplugged the wire ribbon

  5. Pick up the printer head and wire ribbon. Make sure the tab on the wire ribbon is facing up. Slide the ribbon into the head until it clicks

  6. As shown, lower the printer head over the metal plate so that it rests next to the two round posts. Then push it gently away from you – you’ll feel a “click” as magnets pull the printer head until it sits snugly atop the metal plate

  7. Gently move the printer head so it sits under the camera

  8. Turn your Glowforge back on

  9. Send us the photo of the gold pins from step 4

After this, please try to print again. Let me know if you still see the yellow button. Thanks!

Thank you for the quick reply.

And after I re-install the head it is still yellow. Hope this helps.

I think they were hoping there was a bent pin in there :slightly_smiling_face:

1 Like

But - hopefully it could be the head maybe?? Sound much easier to send out a new head then for me to pack this big rig up. Fingers crossed it is something easy. It is amazing to me how quickly it goes to turn yellow. It takes about 13 sec. from power on to turn yellow and about 1 min for me to hear the pump or fan cycle.

You can hope :slight_smile:️ I’m not sure what they’re thinking but there were a couple that came through with bent pins. They let one of the recipients straighten it (carefully). That’s why I figured they asked for that pic. Lots of sensors in the machine reporting back to the mothership.