(Yet another) Print Load Error on 3D Engrave


#1

I’ve emailed support, but thought I’d try my hand at getting answers from the masses as well… =)

I’m trying to load a pretty large grayscale image to do a grayscale engrave. However, every time I’ve tried, I get the print load error.

The original JPG I was using was only 1.4MB. The PNG I’m using now is 30MB. I’ve had the image as part of an SVG as well as trying just the image alone… both scenarios yield the same error.

I’ve rebooted my router and restarted the glowforge, still no go.

Am I missing a step in preparation? Ideally, I’d wish that I could just use the SVG with the grayscale image included so I can better get alignment and sizing… 'cause even when I upload just an image, regardless of resolution, it always comes out way too big and I have to manually scale it.

This engrave worked before on a much smaller test (3" across vs probably more than twice that now)… but doesn’t seem to be working anymore.

Or is it just a server issue and I should just try again later?


#2

Probably not. You could try scaling down your PNG and retrying that. Since a halftoning type of pattern will likely be applied (unless you map power to greyscale value), I don’t imagine you’ll lose much detail. But that won’t resolve your discouragement in having to scale it.

That would best be answered by Glowforge support who can review the logs to see why that happened. Since they’re working on the software in the cloud, and it worked for you before but not now, it’s probable changes on their end are affecting it.


#3

Well my initial image was 600dpi… I made a 300dpi version and it still isn’t working. Is there a resolution/pixel size limit?


#4

Nothing official, or even consistently reported and backed up by Glowforge, no.


#5

Ok, update… I decided to try with 300dpi again but with some slight image cropping… This time it went through. Since the image I’m using is 11" across and about 7.5" high at 600dpi, this kind of leads me to believe there IS a cap on maximum image dimensions the GF can currently handle.

Something for the hopper?


#6

This was one of the recent updates: https://glowforge.com/latest-improvements

Fewer print errors

We’re making some fixes to our infrastructure that should reduce or eliminate the errors you might get when you try to upload and/or print large, complex designs. Just more examples of how your feedback is invaluable to help us find and improve our software for everyone.

Which does imply there are problems with big designs that have been reduced.


#7

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.


#8