Yet another 'Stuck at Centering' post

I’ve gone through various threads and tried so many solutions without any success.

The problem:
Turning on the Glowforge - normally it takes 30 seconds to center itself/go through the typical start-up processes. Yesterday, it simply got stuck on the ‘Centering the head of your Glowforge’ step (it also has a previous screenshot of our last piece of wood - it hasnt changed the bed image). I’ve spent hours trying to troubleshoot - put in support tickets … but still no luck getting it out of this funk.

Its a Glowforge PRO … currently a nice paper weight that I’d really like to get back in working order.

Asking for recommendations other than:

  • Clean camera/laser parts/pieces
  • Turn off wifi/computer/glowforge. Restart everything.

This is totally frustrating as we use the GF for our side business.

We’ve been happy with it - dont get me wrong - but want to get this expensive piece of equipment working again sooner rather than later.

Every time you post here or send an email, it opens a new support ticket, so you’re covered there.

If you’ve tried everything in other support threads on this, then you should post the pics they ask for, so they’ll have that information when they check in here.

I will say, if you’re seeing an old image of the bed, it’s almost certainly the black cable that either needs to be replaced (likely), or re-seated (unlikely, but why they ask for pics.)

1 Like

Good idea. Attached are photo’s.

Was anything on the bed when you turned it on? Mine was acting really weird the other day, also stuck in centering. It turned out to be because of the piece of acrylic I had on the bed which had a bunch of holes in it. After I took that out and restarted it, it was ok.

Thanks for the advice … but no, nothing on the bed. I’ve tried with a fresh piece of proof grade wood too … still stuck on the previous bed image.

I’m trying to work through this once again. With only my computer on, going to still shows the stuck bed image. Anyone know what that means?

It will always display the last image captured if the machine is offline. (Turned off.)

I suspect your lid cable is broken inside, and there isn’t going to be anything you can do until you get a replacement cable from Support, so just wait until they contact you. Either via email since you did that first, or here before they close the duplicate ticket.

I’m hoping its something as simple as that. I’ll wait for support and post back here when a solution is found.

1 Like

Mine just got stuck centering too. I turned it off, and manually moved the arm and laser head so the camera was right over the gf logo on the laser head. Then turned it back on and it found itself again.