Zero movement of laser and stuck on Scanning or Centering

I have seen many posts of being stuck on Scanning or Centering and have read and attempted to fix things myself after reading all of the suggested steps. I have had zero luck. The past few days after almost every time I have ran the machine for a project, it will not register past the previous view of the last job ran on it. I have to restart the machine at least once, if not over and over for hours at a time before I can move on to the next job. Then it all repeats again after something new gets ran. It’s burning hours each day. Today it has been 10 hours since I have been able to run anything. I have cleaned all lenses, laser, the logo on top of the laser. I have restarted EVERYTHING in the correct order as noted in previous posts, multiple times. I have checked the cables. I have written an email and I am hoping this thread helps faster than the multiple day wait that was auto replied hours ago. Like most people with these machines, I have many projects that need done and shipped out and I have a nonworking machine. Can someone help? When I turn the machine on, the fan runs and it says Scanning and Centering , but no movement and it never stops Scanning. Thanks to anyone that can help.

Maybe you’ve already done this, but be sure there’s no light shining into the unit–close the curtain or cover the lid to block any external light as it can get confused if too much external light. Also are you starting up with material already on the crumb tray? That can also confuse things…

Something I tested when I had issue was gently moving the arm and head to be centered under the camera–starting from that position, it worked. But not from “home” position. Turned out a small magnet was stuck on the block the cable runs over that is close to the head–was a small magnet, but it was the cause of my stuck in scanning loop.

1 Like

2 things

1 - sending an email and then posting here opens 2 tickets in the staff’s system and will actually slow down their response as they have to find/verify/close duplicates before they’re allowed to work on a ticket - and if you’ve sent an email they will always defer to that and close this one

2 - while we’re waiting for that eventuality - what you’re describing is almost certainly an unsolid WiFi connection. If you can, hook it up to a hotspot on your phone - that should tell you if that’s the issue. If that is the issue here are some things to try: verify your router is transmitting at 2.4 (not 5 - the :glowforge: can’t read at 5). Make sure the connectivity is solid - a connection that allows you to stream beautifully might not work at all for the Forge because streaming buffers, the Forge has to re-start the process from the beginning if the WiFi hiccups will get you this:


Thank you for your input. I am working in my basement, which doesn’t have much light. I have tried starting it with both material that had the QR code on it and with absolutely nothing inside of the machine to see if any changes would help. Nothing has registered and I still currently see the same job that I ran early this morning about 12 hours ago, even though I’ve changed things out and restarted probably 30 times at least, trying to get it to work. I also tried moving the arm as you suggested. I haven’t used any magnets. Did you add the magnet inside your machine or was it an internal magnet piece that caused the issue? Thanks for your suggestions.

I tried your suggestion of trying to run my machine off of my phone hotspot. The connection was much faster, but still no changes with the machine. Thank you for trying, I appreciate it.

As far as the magnet, is was one I was using to hold down material–a small flat one & silver finish (intended to be sewn in bags for closures). I sometimes put the magnet on the black coated Al arm while changing material out, and apparently missed this one and it guess it slid toward the head during my next job & got stuck there on the ferrous block behind the head…

I’m so sorry about the trouble your Glowforge is having with calibration. I see you have already emailed us about this and I have just followed up with your next steps there, so I’m going to close this thread.