3-D Maze

Very nice, thank you! Let the fun roll!

Thanks for the encouragement.
Give it a try, I think you’ll be surprised how difficult it is to make it through all the twist and turns (and sneaky dead ends). Hint: If turn it and the ball goes farther than you thought it would, it probably went somewhere unhelpful.


That’s a must-make for sure! THANK YOU for sharing your file! Looking forward to the brain itch as we play with the maze.

Or if you want to give someone a real challenge, cut it from opaque acrylic. :smile:


Oh, very cool! Thanks so much for the file! And I didn’t know you could get acrylic of that thickness at a Home Depot.

Great idea - thanks for sharing! The question remains… has anyone solved it yet?

1 Like

@dehne1 Thank you so much for this design. I’ve been so busy lately, I’ve not had much to for laser project. This weekend I had some time, so I thought this one would be great. Once I purchased the correct material from Home Depot it was. The first material I purchase was Lexan (Polycarbonate) as it was right next to the Plexiglas in the display and I was not paying attention.

Lexan Warning

With the right material and following your directions it came out great.

@dan yes, after building the maze, I was able to solve it, but it’s really challenging. I love it.

What a Great Project for a rainy Saturday!


Hey, that’s great! I’m glad it came out well for you.
And, yes, polycarbonate is not good in a laser cutter; it’s makes a real mess and nasty smoke.

1 Like

I’m confused.
I down loaded the file and printed it and it came out great. I printed it the second time and instead of a 3" cube it was reduced to about 2 1/4".
I downloaded the file again and it also came out at 2 1/4"???

File as downloaded opens at 3" for me. Are you sure you’re not editing first?


No. Downloaded the zipped file and it was 2 1/4.
Should have mentioned using Inkscape.

It opens in Inkscape at the wrong size due to inability of Inkscape to understand AI export format.

It opens (and cuts) in the GF UI at the correct size.



So you’re saying I can’t open it in Inkscape to modify it and then open in GFUI?


Well, you could determine the correct size of the overall design in the UI, then open in Inkscape and scale up to that correct size. It appears to be 336mm wide, but in Inkscape it’s 255mm, so just resize the main design area to 336mm then modify away.

1 Like

Bummer. I was having problems assembling the original so I thought I would eliminate some of the tabs. Is there any way around this other than opening it in AI?

This sounds like the 96 vs 72 dpi issue again.

You may be able to go to the document settings and change from 96 to 72 dpi and then do your edits. But confirm the size in the gfui before cutting.


Looks like that will work. Thank you


Open design, select the maze parts - Inscape will show them being 255mm wide in total. With the aspect ratio locked, change width to 340mm. Done.