Aluminum bottle opener, too tall, alignment fail


#1

Just messing around with some anodized bottle openers I ordered. They’re 0.51" high, so crumb tray removal and a fancy jig is called for, but I’m incredibly lazy and I was curious to see what would happen, so I stuck it down with tape and a magnet (and put some washers under one end to level it), and… well… it did actually engrave nicely despite being presumably quite a bit out of focus. But the horizontal alignment was way off… certainly due to me lying about the height (0.433 is the most it will accept). I’ll have to try it again the right way, but this was still an interesting result.


#2

oh boy, is that in the center of the bed?


#3

Well, this is disappointing. I took the crumb tray out and used the Tray Removed Calculator, put in a 1" gauge block and my 0.51" bottle opener, told the Glowforge it was 0.11", and the alignment was still way off. I cancelled before it got too far, but you can see what was happening. I’m going to have to investigate further after dinner.


#4

Would you consider trying this process? It works great for me.


#5

I’m going to try the basics first: power cycling and so forth. This is off by a solid half inch. I’m hoping workarounds and offsets aren’t necessary unless I need to get super precise.


#6

Things that have not worked so far include turning it off and on, and moving it directly under the camera. It’s still shifted half an inch to the left. I just built a new desk today and I went way overboard ensuring everything is perfectly flat. My digital level reads 0.00º on the lid and on the floor of the Glowforge, so that’s not it…

Trying to think of the difference between the day when it worked great and today, the only obvious one is that this material is 0.11" high (if that calculation is correct) versus the pencil at 0.286". I may have to try another pencil to see the machine has somehow gotten worse.


#7

STOP THE PRESS. It’s the zoom! It’s the freaking zoom!

This is insane. I literally did nothing but change the zoom level from 150 to 100 and now I can see that it’s offset. Apparently you can’t trust positioning when zoomed in??

I’ll open a separate thread in support after I get a bit more data. But I did that pencil at 400%, so I just don’t understand this.


#8

And there we go. Still imperfect, but close enough that I’m not going to ruin any more bottle openers.
(Zoomed in on the browser since I can’t use the app zoom)


#9

Ahh! Good to know before putting a Macbook in. Guessing this should be a straightforward software fix!


#10

Just a thought, I am a total newbie, but how about adding a 2nd etch that’s JUST four tiny dots. Registration marks. Import both, set the text to NOT etch on the 1st run and go. If the 1st mark is off you can cancel with just a tiny speck etched (and maybe set it to light). Seems like you could then select all and move the registration and the text to the proper position and try again. Once the registration lands turn off the marks and turn on the text.


#11

This is a pretty old thread but if you read the whole thing you’ll see it was a bug in the GF UI with the Safari browser.