And in the Glow of Moria's Forges, One Escutcheon to Bind Them



I understand this is something of a tradition.

I didn’t get the inner radius as close as I liked. I checked the measurements and it seems like a 40mm hole should be pretty good for fitting on the button, but there’s maybe 2mm of play coming from somewhere.


The One Ring! Looks fantastic! :grinning:


LOL, pretty much a requirement to be one of the cool kids. Very nice.

I’ve got to be working on one for my forever unit as I understand that the button size has changed.


Somewhat traditional, but I haven’t managed because of issues with controlling specific size from input to output.


I measure my ring as 40.4 mm, but 0.4mm is not 2. What are you designing in? Are you sure you are not seeing a dimension change? Make sure you save using 96 dpi in whatever program.


We’re creating them as SVGs (or PDFs) so we can control the specific size. It’s a bit iffy to try it with just the interface.


I used Inkscape to make the circles for cutting - it says I’ve got a 40.64mm circle, which might be the outer radius of the inner circle. I’m still new at Inkscape.



Yeah, SVGs aren’t coming through exact size every time, or else my sources suck. Trying to tell Inkscape to make a shape a precise size so far has been a bomb. Maybe something I still have to learn.


As I was working on my penrose puzzles, I did some exploring on making SVGs from scratch - it should be possible to specify the dimensions in mm explicitly inside the SVG file, if I want to. I might try opening the file up in a text editor and poking around.


Are you using an artboard sized at exactly 12" x 20"? I believe that helps with keeping things consistent. (oh and you want to make sure you have the most recent version of Inkscape installed.)


Not done the 12x20 thing yet. I will check Inkscape versions tomorrow, too.


Type in the W [idth] and H [eight] in the dimension boxes above after you have drawn and selected the shape. That will give you an exact circle. However, in Inkscape you have to account for the size of the stroke width as normally that is added to the dimensions. I usually use a .25 pixel stroke width and that is big enough to see but negligible for kerf use and measurements.

You can then use Align and Distribute in the Object menu to center a circle inside another object.


Inkscape is wonky, it includes the width of the stroke as part of the overall dimensions and that is highly irritating, particularly since no other vector drawing packages do that.

If I need to size things in Inkscape I will often give the object a fill color then remove the stroke width so I can see the actual size of the path.


I show your inner circle as 40.596mm diameter. Maybe a tad bit large, but fractions of a millimeter, enough to change the looseness but not enough to be readily visible.

If you’re using Inkscape, I would just make sure you’re on the latest version. They changed the default DPI recently, which makes a difference with Glowforge for some reason.


If I were being more scientific, I’d have done each of these steps individually and made an experimental cut, but I’m impatient, so I plunged ahead with all of the above suggestions:

  • I ran an update on my system, presumably catching Inkscape if it needed it.
  • I resized the document to 20"x12"
  • I verified that Inkscape was using 96 pixels per inch (which it defaults to, but there is a setting)
  • I shrunk my stroke width to the absurdly small 0.001mm, which means that I couldn’t see the strokes anymore, but View/Display/Outline helped make the lines visible at the expense of no longer seeing the elvish runes.
  • I set the W and H for the inner circle to 40.5mm, and then used Align and Distribute to center the two cut circles and the engrave image.
  • I pressed The One Button, and things turned out great.

Thanks for the tips! I don’t know which one or ones made the difference, but I’ll definitely try to use small stroke widths if I care about the size I end up with.


Not usually. It looked to me like updating Inkscape always required manual intervention. But maybe you’re using the one from the Store.