Bringing an imported .SVG to "front"

Greeting from a new forge user! - I am still learning, and getting the hang of it all, my one big issue is ‘layers’ in the glowforge web program, I imported a bunch of lines, and set power to them, but they always hide (ignore is NOT ON) when I do the print / burn, even though I see them in preview

any ideas?

Thanks Jonathan (macgeek)

1 Like

Got a screenshot of your GF screen?

Could be a few things, screenshot might help narrow it down.

(Also welcome!)


There aren’t really any layers in the Glowforge app…just steps in the job. If you have an engraved area and put lines in the same place, the engraving will obliterate the lines regardless of whether it comes before or after.

An image of your artwork would probably help us be more specific, though!


helpful high five!



you can see my many (lame) attempts to add lines, and speaking of lines, anyway to DELETE ignored objects out of the file???

This is the original, what I was basing my stuff on.

1 Like

To delete something, just select it and hit “delete.”

All the lines I see in your GF app are set to ignore. Which ones are you trying to get to show up?


the three lines, I created in illustrator. (top box)
you can delete a whole ‘storyboard’ but you can’t delete objects in the ‘storyboard’ only set them to ‘ignore’

1 Like

My guess is that they’re off screen somewhere. Zoom way out and see if they’re way off to the side. A quick way to tell is to zoom out and do “control-A” to select all (command-A on a mac). The resulting selection rectangle will let you easily tell where all your stuff is.

Also you have a typo in “ambassador”.


The real solution here is to step back and design the entire card to exactly how you want it in your vector program. Adding elements like this can be a time saver sometimes, but the best way to get it right the first time is to do it all in your source art. Bonus: it’s editable and tweakable and repeatable if you do it in your original art file.


I agree, that’s my next step to do it all in illustrator and make the objects with different burn settings different groups… Just taking the Glowforge app out for a spin.




1 Like

WELL… here’s a pretty ‘Howdy do’ – I created everything in .AI, inport to Glowforge, same thing NO LINES!!!

1 Like

So that is odd. Someone slick with AI will probably be along soon to talk it over.

It may be on purpose, but now you have “Ambassadores”, instead of the original “Ambassadors”.

You also have a rogue triangle in your design under the card. Looks like it may be accidental?


Dumb question: Are your lines actually lines or are they filled boxes?

Filled boxes are needed for engrave, lines for cut or score.

If you want to post your AI file, or SVG, there are plenty of people that will look.


hmm, they where just lines, and engraved… maybe I will try using ‘score’ settings and see what I get, good catch!!!



That could be part of the issue. You can only engrave filled shapes. Lines can be cut or scored, but not engraved.

This topic was automatically closed 32 days after the last reply. New replies are no longer allowed.