Cannot Select Number of Passes, nor DPI

Sometimes I am not able to select nor change the DPI setting, nor select the number of passes on my project. The selection area does not scroll down, so I end up having to work under preselected settings. This is very frustrating. Also, the new beta test is one huge headache. All of the formulas I created within the past year for engraving glass, wood, paper and ceramics no longer work. I spent over 4.5 hours on a 30 minute project because of it. I am really ready to give up!

If you want to open a support ticket, you need to post in Problems and Support—they don’t monitor other forum areas.

The rest of us are glad to try to help, though. Can you post some screen shots so we can understand what you’re seeing? And what browser are you using?

2 Likes

I thank you so much for your response to my issue. I’m using Google Chrome Browser. The problem isn’t with the browser, it’s with the changes of the Glowforge software, or program. It now states that my Glowforge software is a trial beta program which is not how it was before. This has changed everything that I had been accustomed to. I can, probably, figure things out on my own…I’m just wondering why everything has been changed.

The beta is only for the additional tools (outline, text, graphics). No other functionality in the interface has changed. It also does not affect settings.

If you’re unable to change DPI or number of passes, the problem is almost certainly on your end, suggest trying a different browser.

1 Like

If you aren’t able to scroll down, it’s likely that you have the browser window zoomed to a high level of magnification. In the absence of scroll bars, it makes it difficult to scroll down.

There are two different “zooms”. One is browser based, and one is app-based. I would suggest resetting the browser based zoom to 100%.

3 Likes

Cool. Thanks so much for the assistance. Greatly appreciated.

Did that fix it?

The premium beta has been there since April.

1 Like

No, I haven’t been able to fix it yet. I had to take some time away from it.