Can't use material thickness settings

The material thickness settings tab is greyed out and I can’t change the value. What is the minimum value that can be input here? The laser settings were for paper 20lb setting from the material search tab.

Changing the thickness from auto to manual with 0.01 inches (pic 2) still gives a print stopped error (pic 3).

Dismissing this print gives a popup that the thickness has to be less than 0.5" (pic 4).

I always used autofocus but manual focus should allow me to print at any height, correct? The print may not turn out good because the laser is not focused, but it should at least go thru the motions.

Changing the thickness to 0.45 inches also gives the same error (pic 5).

This issue occurs irrespective of the browser, chrome, edge or firefox. not sure if it matters but just wanted include this information.

Any help is much appreciated.

1 Like

That grey-out usually happens after you’ve used Set Focus - if you choose a different material, or back out and go back in and it should be an enterable box again. I believe minimum enterable height is .01, but it’ll also round up if you enter something too low.

A few folks were getting that error on thin materials - but staff had something they could adjust on the back-end that fixed it, so fingers crossed one of them gets here shortly!

and yes, setting a manual focus height within the individual commands that will override whatever the main focus is :slight_smile:


I restarted GlowForge, made a new design and entered the settings manually.

After pressing print, the laser head moved to the center and did an autofocus, even though everything was set to be manual (pic 1).
The screenshot show the autofocusing while it is happening.

Then the thickness error pops up (pic 2).

I changed the material to medium acrylic setting but it would still not let me print again with the same thickness error (pic 3)

And now I cant go to manual mode again and select uncertified material. the thickness tab is greyed out again. (pic 4).

The step I followed were

  1. turn on GF and let it finish its homing and setup.
  2. make a new design and add all the setting using manual setup, including turning the thickness from auto to manual and inputting 0.01 inches.
  3. After the error, i selected medium acrylic and gave the print command. Still the error pops up.
  4. Tried to change from acrylic to uncertified material and the thickness tab is greyed out.

At no point in the 4 steps above did I do an autofocus step.

Am I doing something really really really dumb here? LoL.

I was having the same problem (thickness error) yesterday and since then have managed to figure out that

  1. its not an issue of proof grade material (paper settings were from the material search bar; not sure if 20lb paper is considered proofgrade yet, but found a thread discussing cutting copy paper using a preset).
  2. I could put a 0.015 inch thick chipboard piece next to paper and get the autofocus to work on that. So I could cut paper but not by focusing on it per se.
  3. manual settings don’t work once autofocus happens.
  4. the material-is-too-thin is not a sufficient explanation for manual mode not working or for that matter autofocus not working (based on point#2).
1 Like

The steps i outlined above are reproducible.

The last pic shows that I cant change the thickness from 0.06 inches, its greyed out again.

Has anyone else faced this problem? If not could it be that my firmware is corrupted? Why is the GF autofocusing before print when everything is set to manual? and why cant I change the manual thickness setting once AF has occurred.

I am sorry if it is a lot of detailed information but I just want to make sure the problem is reproducible and can be replicated by someone else. :slight_smile:

Yeah, it looks like you fall into this bucket. As soon as a staff member gets here they should be able to sort you.


Thank you, I hope so.

Hello @Yogi_Bear I am so sorry your material thickness setting is unable to be changed. Thank you so much for all of your information and troubleshooting.

I wanted to let you know that I saw your post and I will be working with our Senior Support Team to look into this. They will be reaching out to you soon for next steps.

1 Like

Maybe I’m not understanding, but it looks like you’ve got paper on your crumbtray, have selected the 20# paper setting, but don’t want to use the paper setting? Why not? Why are you trying to adjust it?

Thank you.

The paper setting is what i wanted to do. I just used the other settings to demonstrated that once autofocus occurs other settings cant be input manually. And autofocus seems to be a default setting without me actually selecting it.

Ah. Gotcha.

I’m sorry for the ongoing trouble when trying to run prints on your material. Regarding autofocus, you can prevent autofocus from running when you press “print” in the app by using Set Focus instead. This is a great workflow as running Set Focus allows you to choose the area the unit is checking when measuring the height of the material.

Regarding the error message you’re running into, I’ve extracted the logs to take a closer look and found that there’s an issue with your unit’s print head which we can’t resolve remotely. I’d like to get a replacement head sent out to you. So that we can coordinate next steps for that, I’m going to close this thread and I’ll be in touch very soon via email.

1 Like