Cleaning the machine


#1

I’ve logged many many hours of cutting materials and engraving in the basic gf unit, and it occurs that more than just the lenses could use some cleaning. This thing has eaten a lot of plywood and the tray is almost completely blackened from burnt resins and even the top of the tube has dust on it. Certainly the walls, and even the steel bottom.

I sent an email to support and was told to check the forum, no official cleaning instructions to be had.

What is the recommendation?


#2

Every forty hours for the lens. It’s in the support tab link that is in the GFUI. It tells you what needs cleaning and how, including the lens removal tool.

https://glowforge.com/support/topic/cleaning-service-and-moving/cleaning

Also the lid camera needs cleaning, Probably more often, especially after long engraving sessions.

But you were talking more of the body and inside? I just wipe it down with a mild cleaner, simple green. I did the @karaelena crumb tray bath once on the pre-release. It worked well.


#3

Several times that my machine would not calibrate were the result of dirty lenses, logo, and camera.


#4

I have seen buildup forming on the rails that the gantry rides on (y axis, mainly on the left side), so I’ve been wiping those down as well.


#5

I keep the PRU pretty clean. I don’t follow the 40 hours rule - I clean it whenever I think it needs it. For instance, whenever I’m doing something that’s heavy on the engraving, which causes a lot of extra dust to build up on the tube, I generally wipe things down. It’s easier to clean up the buildup before it gets too built up, if you know what I mean.

Just finished cleaning it up this morning after engraving that Aztec stone thing. I use a cloth or paper towel moistened with a 50/50 mix of vinegar and water to cut the grime.

On the lenses and head, I use the same thing, only on eyeglasses cleaning microfiber cloth, not paper, which can scratch lenses. (The actual lens on this one has never been cleaned, just the windows and lid cam lens. I lack a removal tool.)

One thing to watch…when you clean it (always while it is off) it’s easy to move the head and gantry out of the starting position (upper left hand corner) and that can cause the first startup calibration run after a cleaning to crater. I know folks tell you to put the head under the bug, but that doesn’t always work for me. On mine, I try to leave the head in the original “Home” position, or just to the right of it, in order to get a successful calibration on startup. :slightly_smiling_face:


#6

That is how mine was until the first “headbanging” event occurred. I DID NOT like that sound, and have centered the head for startup every time since.


#7

I don’t like it either, but if you don’t move the head by hand it’s pretty rare. Just don’t touch the head or move the gantry by hand.

The steppers knocking a bit isn’t going to hurt anything unless it’s a continual thing. We saw it all the time on the 3D printers, for one reason or another.

But yeah, it’s scary sounding. :slightly_smiling_face:


#8

It’s the same sound that RC servo motors make when they are about to self-destruct.


#9

You are making me think of that scene in The Pelican Brief where Denzel is turning the key in the ignition and Julia hears the characteristic sound (is there such a thing?) of a bomb about to go off.


#10

With RC servos the gears teeth are slipping past each other, which is very bad. With a stepper motor it is just magnetic fields slipping past each other as long as the belt is not jumping pulley teeth.


Lid camera alignment: edges unusable
#11

Ok, that makes sense… and makes me feel a little better.


#12

Anyone know if it is possible to insert the lense backwards? Just wondering since the lens isn’t centered in the removable enclosure


#13

I’ve been with jbv on the motors and will be with Jules on the vinegar and water. I may know there is no damage going on, but I don’t like the noise.

My unit was fine for the first week or so, but then it went to every time the head was left in the home position it tried moving it further on start up. Ever since I try and remember to move it to the upper right corner, but if I don’t there is the unpleasant noise. It seems to take as long to calibrate and be ready whether it starts upper left or upper right.


#14

The tool is made to give directions for the lens replacement and holds the lens in such a way that it fits only by going in the right directions (although folks will find ways to use it incorrectly.) It’s a neat little operation.


#15

This unit didn’t come with a lens tool either, but support sent one at my request. It definitely needed cleaning.


#16

Actually, mine does it quite frequently. I finally was able to spot what it was doing. When it moves forward it ends up riding up on top of the rail and it puts the head in a bind. It doesn’t do it every time, of course when I got out my phone to take a video for support it just barely did it. I’ve had it get completely stuck there before, which made a horrible racket. Now I just center it by hand every time before I turn it on. One of these days I’ll let it get stuck again so I can video it for support, but at the same time I sure don’t want them calling it back to the mothership unless absolutely necessary. :wink:


#17

Not sure what you mean exactly but are you saying the homing issue is mechanical rather than software?


#18

Do you mean that the head carriage front V-bearings pop off the gantry guidance rail, skewing the carriage so that the front bearings are now above the rail instead of actually centered on it?

ie:
image


#19

No, “rail” wasn’t the right word. What’s happening is it’s riding up on part of the aluminum frame that run front to back, perpendicular to how you have the head carriage drawn, so it’s sort of the opposite of what you’ve drawn in the red box, the bearing are on their rail, but because the head assembly has rubbed up against the housing on the right side (if you’re facing it), the whole head assembly gets put in a bind (sometimes more than others).

Hopefully I’ll get a chance to cut some tonight and I’ll video the start up and see if I can catch it happening so I can post it to support.


#20

Not necessarily. I’m pretty sure some are seeing software problems in the homing procedure, I think this is a sympathetic problem to that, especially in regards to the loud “popping” that some have reported. I know on mine that popping is the head trying to move but can’t because it’s got itself wedged against the side rail and in a bind.

Edit, just for the record, I have never had a failure to calibrate or home, except that, if It ever starts making that loud popping noise I immediately turn it off and center it by hand, then I have no problems after that. But I haven’t had mine very long so I may just be getting lucky so far.