Complete NOOB question (a very frustrated NOOB!)

Ok so I am trying to do a simple deep engrave in solid walnut. I am drawing my “design” in Autocad and exporting it in a .PDF format. For some reason during the transfer it looses the scaling and increases by about50%.
I cannot figure out what I have done wrong. Im sure it is me, it has worked in the past (two weeks ago)


The likelihood is that the units aren’t preserved in a way that the Glowforge can recognize them…

I think you might be better off exporting to DXF and then resaving that as an SVG through Inkscape or Illustrator.


@shop is a bit pdf guy… any advice?

1 Like

i don’t think this is a PDF issue. this is an Autocad issue. i’m not familiar with autocad, but there is something off in your settings when you export to PDF. acrobat take whatever scaling is given to it. maybe there’s someone here who knows more about the Autocad settings (or maybe it’s something that’s CAD in general).

1 Like

I’m an AutoCAD guy, but not a deep engrave guy. I always thought engrave was a color thing? The darker the color the deeper the engrave.

What have you done in the past? Were you printing with plot styles that map a color to a shade / pen setting?

As far as the scaling goes, what are your plot settings at? Only thing I can think of there is you’re not plotting to scale, or are plotting to a wack scale or plotting to fit the page.

Typically so I don’t get the plot scale incorrect, I’ll literally scale things down to fit at a 1:1 plot ratio - what you see is what you get, and draw things at a 1:1 ratio in inches. Hasn’t failed me yet, although scaling topo down isn’t the best method when trying to deal with maps, so I’m going to have to figure out the scaling ratios for that at some point. But keep it simple and it should work.

On the GF, color signifies different operations so you can set different parameters.

Depth of color only counts for black (greyscale) to drive 3D or “vary power” engraves where the power goes up as the density/saturation of black goes up - generally with white as 0 power and black as the max you’ve defined for the engrave. Everything in between gets proportionately adjusted power.

Since power at a given speed equals depth of engrave, vary power gives you variable depth.

You can also control depth through LPI settings as the higher those are the deeper you’ll engrave due to overlap on beam passes. But that’s doesn’t have color depth variability.

The GF is different from other lasers. Took me awhile to straighten it all out in my head and now I have to think for a minute when I use another type as to how to do something with it as it’s not the same as I do every day with the GF.

1 Like

So I was drawing in 1:1 as you say it makes life easier. This is my first time engraving I had decent success with using very close hatch lines and manually setting the laser to 100% power with 2 passes it gave me approx .250 depth of cut. If I printed from the plot menu it came out to proper scale. But when I exported the drawing to .pdf, it would decide to fit to page. Lucky for me someone decided to delete the file so I will have to redraw it. No real big deal it is just a bunch of parallel lines.
So today I try again from scratch! :slight_smile: