Connecting to University WiFi


#1

Has anyone found a working solution to WiFi connectivity problems on college/university networks? Other than running from a mobile hotspot?
I am afraid that this could be a dealbreaker Dan of Glowforge.
Gregory Little
Professor of Digital Art
Lorain County Community College


#2

Not sure what you’re talking about. What problem are you experiencing exactly?


#3

I’m guessing their login to the system requires their username and password and the glowforge does not support that currently. At the high school where I run our makerspace, we hooked up a personal router to the network so we connect to that router with a simple password. It has worked flawlessly so far.


#4

At the present time, GF doesn’t support WPA-Enterprise (WPA-802.1x, RADIUS) connections. It’s also hardware-limited to 2.4 gHz wifi.


#5

A lot of the solutions that I am thinking of are going to end up being pretty major security holes. Sure, put a router of your own on the network, but then you’re providing an unauthenticated backend into the uni network. Not a great idea. Good luck!


#6

Just to be clear, I asked the tech people at the school how we could go about getting the glowforges hooked up in the school and this was the solution that they came up with. I’m not arguing its merits in terms of security, just pointing out that it is a solution to getting them connected if your problem is as stated by the original post.


#7

that’s discouraging.


#8

I’m legitimately asking because I am not a security expert. Isn’t the solution my school is using essentially just as secure as any password protected home wifi? Is this not sufficient?


#9

It is more of a management device control practice.

This way, the organization uses an individual’s personal account password versus having a single WiFi password that if it got changed, 100’s if not 1000’s of users/devices would have to be changed.

Corporate/Enterprise security management requires centralized controls, where home/personal wifi is simplified by a single WiFi password setup.


#10

I would ask the network guys at the collage to see what they can do for you. they might be able to get the MAC address of the GF and let it bypass the landing page (which would be an issue)


#11

Yes, perhaps more so since there is an account per user. However@evansd2 was critiquing the workarounds that we could offer, none of which will make your IT people happy.

WPA-Enterprise support is “in the hopper”. Not clear if that is something they are actively working on or something in the list they’ll consider at some future date and they generally refuse to comment.


#12

Here is a thread that might interest you


#13

I understand, and I wasn’t necessarily suggesting that @rwulfhoo just do this on his own without talking to IT. What I was saying though is that I did talk to IT at my school and they are the ones who decided on the router with single password solution. I don’t know if it is the right solution but I can say that it does work and we have been able to use the glowforges without issue.


#14

Here is the email I sent support, which gives a fuller account of the problem I am having:

Greetings support!
I finally found a location for our recently received Glowforge Pro Laser Cutter. Physical setup and unpacking went very well, people find the machine impressive in appearance at least. It is set up in our Fablab at Lorain County Community College. I then followed the instructions to connect our Glowforge to the campus wireless network, probably Enterprise. First step went well, as GF sent out wifi signal and I was able to connect to it using my laptop. (MacBook Pro, mid 2015, Sierra 10.12.6, not connected to network via ethernet, Firefox browser) and got to the point where I needed to re-connect to campus wifi. There are three campus networks, one is secured by username and password, the other two are public but require that you accept terms. At this point I received

“Device Error! While trying to setup your Glowforge, it became no longer reachable or responded in an unexpected way. Please make sure you are connected to the Glowforge wifi network and click Restart Setup.”

I now entered a trouble shooting mode, attempting multiple times to connect to all three networks, changing browsers (Chrome and Safari), restarting machines, re-sending the GF wifi address, using my iPhone instead of the laptop, etc etc etc. I tried many things, and my next step will probably be to use my iPhone as a mobile hotspot and see what happens. I have combed through the forums and started a thread and have some ideas, but would like to know what the official word is from Glowforge before I start more troubleshooting and contact my IT department.
Please advise ASAP!

Gregory Little
Artist and Associate Professor
Digital Arts, Department of Visual Art
Arts and Humanities Division
Lorain County Community College
1005 North Abbe Rd.
Elyria Ohio 44035


#15

Yes PrintToLaser thanks I saw that thread and will show it to our IT people. Just waiting to hear from GF Support.


#16

A completely separate WiFi “network” would be an expense but then it would not have to connect to any of the schools WiFi networks and it would provide two way security as outsiders could not get to the school and random folk could not reach the glowforge through the school network. If there is cable (like Spectrum or similar) it should be an easy setup and I would think that the school could negotiate a low price.