Constant set focus error

I consistently get a “set focus error” regardless of the print or material I am using. I have cleaned all of the printer heads, lenses, mirror and camera. i have refreshed, even closed down the app and re-opened. Turned machine on and off. Material is pinned down, crumb tray is snug. It will not even register proofgrade material, and I can’t get it to cut through the acrylic that came with my machine unless I run 2-3 passes. Just getting frustrated as this is my second machine in less than 2 months. Machine 1 didn’t want to power on, this one has bad eyesight. ugh.

Do you get the error after using the Set Focus tool, or before that? I recently diagnosed my own machine in this post here

If you’re still in warranty, and Support can’t help you remotely, I’d say you could just send it in, if not, it may be worth trying to repair the machine yourself, but only if you feel confident in being able to repair it without further damage. Glowforge would have to repair anything you potentially make worse, and that adds to cost, so that’s something to keep in mind.

I’ve repaired several parts on my machine, including the part that I refer to in my linked post, so it’s doable, actually really easy to do, but you’d have to be slow and steady.

Hi! yes, I read your post. I am still under warranty at this time. Anytime I hit the “set focus” is when the error pops up. about every 15th time it will work like it is supposed to, and then a billion times of it not. I’m hoping they can help remotely. I really don’t want to be on machine number 3 in less than 3 months. :expressionless:

You’re gonna want to follow the instructions that David.W had mentioned in that post, that’ll save you a step when they do get in contact with you. Also posting the time with timezone for them to be able to check the logs of your machine at those specific times.

As for your cutting problem, they’ll probably also want you to post screenshots of your settings and screen. If it’s only acrylic you’re having problems with, it could be a focusing issue in general, but I find acrylic cuts better than wood, so it’s hard to say what’s going on there. These are my Glowforge Proofgrade default settings when I expand the menu, and yours should match these:


Actually looks like I had received an email a few days ago that said they have noticed a tuning problem that is affecting speed and power that they are updating tomorrow. Maybe that will fix it

No, that message went out to thousands and is unrelated to set focus. There’s an official post about it…

1 Like

well crap. Thank you

I’m in central time zone. I have attempted to make cuts all day today and yesterday. I tried doing the “gift of good measure” on proofgrade. At around 8pm after thoroughly cleaning all lenses and printer head. Pinned down the material. It would not scan it. I selected the material. It would not set focus. I used the pre-programmed info and it would not cut through. Didn’t even leave any marks. It’s engraving fine, just not cutting.

Hi @aholladay75 - I’m sorry to hear you’re having problems with your second printer.

Extracting the logs from your Glowforge, it does look like the printer may be having some trouble communicating with the printer head.

Thanks to the photos you’d shared I’ve got a guess it might be related to this connection, which looks a bit loose, could you try reseating this for me and let me know if your set focus trouble clears up?

I definitely want to look into the issues with your prints not cutting through, but since some of your connection issues are affecting the printer’s ability to focus, which could certainly affect your print results, I’d like to try and clear up this connection first.

1 Like

well i have been able to use set focus now, so that is great! But still not cutting through. Did a 2 pass, and you can barely make out the lines on the underside.

Hi @aholladay75 - glad to hear your focus issue has cleared up. Would you be able to share a photo of the front and back of the print that failed to cut through, as well as the time you ran this print (ballpark is fine)?

Often times we can glean some insight on why things aren’t cutting by looking at how the print came out, thanks!

Didn’t see the sense in doing the engrave I just wanted to see if it would cut through after the set focus issue was fixed. This is with two passes. You can barely make it out. I did it at approximately 7:00 pm or a little after central standard time

Thanks @aholladay75

I would like to check over just a few more things. Could you do the following for me?

Please send photos of all your cleaned optical components, with special attention to any damage you might find:

  • Both windows
    • The printer head window, on the left hand side of the printer head
    • The laser window on the inside left of the Glowforge
  • The printer head lens
    • Both sides of the lens, top and bottom
  • The mirror inside the printer head
  • The bottom of the printer head

Once we have those pictures, we’ll follow up with next steps.

It will cut if I do 2 passes, but last night when I tried cutting acrylic, it took 3 passes which really just melted the acrylic. But the set focus is absolutely working now!

Thank you for sharing photos of your unit’s optics. Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email very soon to sort out the details. I’m so sorry about the bad news.