Design Scaling down?


#1

Having fun trying to create a cardboard castle. I have found a way to slice my castle at 6mm sections. The goal is to hot glue the layers together to make a cardboard castle.

When I bring the sections into the glowforge software they are only about 5 cm across though. When I import the same SVG into TinkerCAD they are the proper 16cm…

I am slicing with IceSL slicer.

Any tips?

I am attaching a SVG layer if that helps.

Thanks for your time.

Mike!
stl_slice_0|163x152


#2

The SVG didn’t work. Try zipping and reattaching.

Usually scaling is caused by the internal DPI setting in the SVG. The typical place you see that is with an older svg (or one exported with an older standard), usually it’s only off by a few percent. This is off by a lot more than that, so I don’t know.


#3

Either way, one thing that could help is to load it into Illustrator or Inkscape and save it with Glowforge-compatible settings.

I ran into a situation like this recently when I used some nesting software to fit a bunch of ornaments onto a sheet of acrylic… only to find out after 3 hours of work cutting and peeling them that they were scaled down because of the way the nesting program wrote out the SVG. My new policy is that everything makes a trip through Illustrator before it hits the Glowforge.


#4

Thanks for the tip. I have had good luck so far exporting right from TinkerCAD… Your comments got me thinking of how I could manually slice my castle there as well. Not as quick as using the IceSL, but there is something to be said for having it work… =) I do not have Illustrator yet, but do have Inkscape. Just have not used it a ton yet. Does Inkscape have a batch program for saving? I would guess that I would have to do it for each there…

Thanks again for the input!


#5

I appreciate the input!


#6

I exported from TinkerCAD as a SVG and the size was correct. =) Thanks tons for the help!


#7

It doesn’t seem to be a problem with the TinkerCAD export function… I opened TinkerCAD and created a default 2 cm cube…

Exported it as SVG…

Stunning%20Esboo-Kieran

…and opened it in the GFUI (after switching my rulers to cm)…

26%20AM

So the culprit definitely appears to be the slicer.


#8

I hope you find and answer because I’d love to see this castle when it’s finished!