Error uploading file for engraving wood. Solved

Hello everyone. I am an illustrator and I mostly draw black and white inked drawings. Yesterday, I tried to import one of my drawing to engrave it on wood and it worked pretty well. Then I tried with a second one and I got an error message while uploading.

  • It’s not a Glowforge problem since all other designs work.
  • Can it be the size ? Or too many elements ? (If yes is there a way to make it smaller or simpler ?)
  • Maybe the pdf format ? Files are in pdf but are vectorized via Illustrator and they kept the vector settings.

I have tried several things but they didn’t work. If anyone has an idea :slight_smile:

Edit : Solutions have been found. Thank you all so much :slight_smile:

Looks like it’s got too many nodes.

Edit - I was able to get it to upload, but it took several minutes to process before rendering.

Edit #2 - the largest node count I have previously been able to upload was 38,000. Couldn’t go higher than that. I had to simplify the file to reduce it down from much higher to get it to work. Your file has close to 40,000, so if you can simplify it just a little, you should be OK.

This forum section is for opening a support ticket, just FYI.

4 Likes

Oh okey right, I will place it somewhere else. Sorry i am new here.
Thank you very much for your answer.

  • Is there a way to reduce the number of nodes ? (Does the “Simplify” feature in Illustrator allows that ?)
  • And how did you do to know how many are there ?

Edit : I have placed it in the “Everything Else section”. Sorry again for the inconvenience :slight_smile:

1 Like

That’s what it is called in Inkscape, so I suspect it is the same. You should have settings to control how “aggressive” it is so that it doesn’t impact the shapes significantly.

1 Like

Ah okey I see. I will try and see if it works.
Thanks a lot again.

1 Like

Also rasterizing would do the trick. Save your vector out as a high res png and it’ll load up just fine.

Generally 300-600 dpi is plenty for most engraves.

5 Likes

or you can literally just click rasterize in the object menu and convert it to a greyscale that way. then copy/paste into the GFUI.

5 Likes

Illustrator tricks, man. Nice.

Oh, question: can you manually set the dpi in that case?

3 Likes

yes, you get an option for color mode (cmyk/rgb/grayscale/bitmap) and DPI, along with a few other options.

image

2 Likes

Your artwork is beautiful!

For that second one that’s giving you issues, since you want to engrave and not cut - @shop’s rasterize advice would be the fastest way, retain the most image detail and avoid unexpected unengraved areas due to any possible overlapping shapes.

1 Like

Your artwork is beautiful! So I’d recommend you delete your files in your first post so others can’t download it and use it for their own ends ( I would be tempted…)
Well done, and good luck - you’ll figure it out no doubt!

4 Likes

Thank you everyone for all the advices. For now I have just tried to simplify it via the option in Illustrator. It still took time but worked very well. Will try all your other advices and see which one is the best.

Thanks again all ! Here is the result :slight_smile:

I am very impressed by the work the GF can make :heart_eyes:

14 Likes

That looks great. Looking forward to seeing your other drawing too. You will find that the glow forge can engrave LOTs of materials that will look great with your designs.

4 Likes

Wow! Wonderful drawing!

2 Likes

Thank you very much for the kind words. I might maybe provide some drawing files for free in the free design section one day :slight_smile:

2 Likes

Thank you very much :slight_smile:

1 Like