Etch in focus but not Score or Cut

Does anyone else have this problem where the etch is in focus but the score and cut are not? It’s driving me crazy because a previous cut would be in focus, but the next print run would be out of focus. I don’t know what to do. I’ve resorted to just printing directly under the camera, but it doesn’t come out in focus all the time. If I print around the edges of my tray, the whole thing can be fuzzy and not aligned, but when I print in the center, it focuses like 50% of the time. It’s like a gamble because I’m etching for 40 minutes and it looks great, but when it comes to scoring and cutting, the laser is out of focus. Please help!

1 Like

When was the last time you cleaned your optics?

With the wipe? Pretty often. It’s just that it’s not focusing consistently from print to print. It will be sharp one print, and then the next print, the laser won’t be focused and won’t cut all the way through. Actually, I looked at it again, and the etch from the post above was a little unfocused, but not as much as when it’s blatantly not in focus where I can stop it before I waste too much material. It’s something you can’t really tell until the machine goes into cut mode and the line is thick and won’t cut all the way through the material (3mm plywood). Even if it prints from the same file, it will be different focuses.

I wish I could make the machine go back to factory mode. I’ve been trying the calibration and cleaning the belt loop and fan. The first time I tried for today’s trial since I cleaned the fan has been thick scoring and jittery. I have to make sure it’s running smoothly now since it’s a little bit jittery in the smoothness of the line. Going to keep trying.

Here’s an example of what I’m talking about. Print from earlier today - Arkansas (printed first) is a typical print from my Glowforge, but then my California one (printed after) printed out of focus even though it’s the same file. My letters are score drafts 2x. The Arkansas one cut the outline at 180 and went through perfectly the first time. My California one was unfocused so I had to cut it twice. I couldn’t tell that the etch was slightly out of focus but the etching should be tighter like the Arkansas one. It’s just hard to tell when it’s lasering until after I pull out the piece and peel off the paper.

Is there anyway to keep it at a consistent focus? I tried typing in different focus heights, but still got the out of focus result. I guess the reason why I’m frustrated is because I have the filter and I know that every test print I do eats away at my filter minutes before I have to buy a new one lol. It would just be nice to know that the print would be in focus before I commit 30+ minutes each time. Every time I stop the Glowforge and start a new print, it refocuses and will print whatever focus it chooses for that print.

Focus should remain fixed, if not, it’s a mechanical issue that will require repair You should probably open a support ticket, either via email or by posting in Problems and Support. They will want you to reproduce this issue with Proofgrade material on the spare Draftboard that was provided with the machine. That might take several print attempts.

1 Like

Ahhh yes draftboard… Hahahaha ok yeah I’ll probably eventually have to buy a new cartridge anyway. So conflicting hahahahahaha because I know the draftboard will be the nail in the coffin for my filter. I’m running on 10 hrs on mine already. Those things clog up so fast. This is already my 3rd one.

Well, open the ticket and see what they say.

1 Like

Will do :slight_smile:

@audrey.jung018 Has this been a recent issue for you? I seem to have been experiencing a similar issue since yesterday.

(Using exact same job setting, same design file, and same material that’s pinned down and hasn’t moved)

My machine’s fairly new at 2 months old, fairly clean + optics are clean, however I’ve noticed that say… I have one successful run, doesn’t matter the job (score, engrave, and/or cut), the next one’s (on the same material) gonna be strange. After much trial and error, I’ve noticed that I get unsuccessful cuts when the area where you can choose your material thickness is grayed out, even when using proofgrade materials, even when setting focus. If it’s grayed out, my prints don’t cooperate. I can only get successful cuts when the material thickness box is editable and then I input my material thickness and press submit just to be safe.

That area grays out after every successful run.

I’ve tried different browsers (safari and chrome on a MacBook), clearing my cache, and restarting my computer with no results. :frowning: The only way I’ve been able to make the box editable is to open the glowforge lid, close it, and let it scan after each successful run.

Incidentally, I also noticed that during my unsuccessful runs that my laser beam touching the material is super bright and the kerf it creates is wider on a cut (and doesn’t cut through).

I did email support on my issue, but in case you may be experiencing a similar issue, just wanted to share. :slight_smile:

After living in California for 20 years being out of focus is normal for the state. :rofl:


Definitely sounds like a mechanical issue - check in the tube that your lens moves up and down in - any dust/residue in there? The lens uses magnets to move up and down in that tube, so if there’s gunk in there I could totally see it not being able to focus correctly…

Have you tried calibrating the machine? I think you may have figured out what the problem was on your own. When you use the auto-focus functionality.

When you say you have cleaned the optics, have you cleaned all of them? Cameras and the little sensors on the bottom of the print head?

I haven’t noticed anything about my height box because I usually leave it on autofocus. I thought that might have worked, but it didn’t solve my problem yesterday. I’m going to try to clean it again.

1 Like

When I calibrated in the past, the laser was super sharp. When I calibrated the time before this time, it was slightly out of focus. When I tried calibrating earlier this morning, it was still slightly out of focus. So I’m going to try cleaning one more time and make sure my belt has the right amount of tension.

LOL ok so it’s working right now and I’ll take that. So I decided to make a little test print that runs before I do each print now so I can stop it before I waste 30-40 minutes on each print now. I just made the letter A (draft) and a circle cut around it and can cancel in the second after it if it’s not perfect each time. That will be my workaround for now. But I will wait back and see what Glowforge says.

Here’s another example. The top one I just printed and it came out like how I expected it to come out. The bottom one was the frustrating print from yesterday. Just mind boggling for why sometimes it doesn’t work.

That’s where support can check logs and see if there is a commanded focus change taking place or, if not, the hardware is at fault.

1 Like

Lol is it because California’s state flower is the Poppy? hahahahaha

1 Like