Filled Shape is Open

Hi! I’m hoping someone can help me! I am trying to print these two files. I have gone over and over them and I cannot find where my filled shape is open. My GF won’t print until they are closed. I’m attaching the files. I think the problem may lie with the letters, and I have struggled with them for sure! I have been teaching myself illustrator and I am certain that my methods are probably pretty clumsy. Thanks in advance!

Susan!2FAUCI2024 teamfauci

1 Like

I don’t know where it is open, I haven’t downloaded it, but if you are just looking to engrave it, then convert the file to a raster image (bmp, jpg, png) and it should solve your problem. Just make sure to save it at a high resolution, at least 300 DPI so you don’t lose any image quality.

FYI, I use Inkscape, so I’m no sure how to see it in Illustrator, but when I put it in to view outline mode, you have many lines stacked on top of each other, so converting to raster would be the easiet fix to engrave it.

teamfauci

I took your file into Inkscape, used the “make bitmap copy” option, and have it saved at 600DPI so I wouldn’t lose much detail. I deleted the inner portion on the original, only keeping the outline so you can use it as a cut line. Hope this helps, I wouldn’t even know the Illustrator equivalent though.

I seem to be having issues uploading :expressionless:

4 Likes

Thanks, guys!!! Super helpful!!! :slight_smile:

Both images had lots of empty paths (no stroke, no fill). There were a couple of oddly shaped self-overlapping bits within the hair-shadows that might have been tossing warnings. There was also something strange with the file itself; I couldn’t activate guides at all. I copied the art and pasted it into a new document in AI. Threw out the outlines because they didn’t match as well to the image as they could have. Selected the whole thing, and then ran an Object>Path>Clean Up operation to get rid of the unfilled stuff.
For the new outline, I made a duplicate copy in back using CMD-B (i’m on a mac), and then released the compound paths, added a black square over the remaining edges gaps, ran a Pathfinder>Unite operation, removed the fill color and added a stroke color for cutting.

Finally, I saved using “Save As” with the following settings:

Both new vectors load fine into the GFUI.

teamfauci fauci2024

3 Likes

Holy cow! Thank you so much!! I have learned a lot just from your explanation. :slight_smile:

1 Like

How do you save with all those options? When I hit “save as” it doesn’t offer that. Thanks!

After you select Save As, choose SVG as the file format, and hit OK. You should then get a limited SVG options dialog pop-up. At the bottom left of that window click on “view advanced options” or “more options” or whatever it is. (Sorry, I’m not near my computer)