Frustrating


#1

OK. Glowriosky was delivered on Tuesday. Finally got it unpacked and connected to AC and exhaust port yesterday.
Then the fun began. As stated on the big card attached to the top of my GF I went to setup.glowforge.com and proceeded through the setup. Everything went fine until I got to a point where I was not ready to proceed because of other commitments and tried to go back to a previous page. The is no BACK button on the setup instructions, only a CONTINUE button. No way to go back to a previous page. I tried going back to the beginning and once I went through all of the lawyer speak again it took me to the page where I had tried to go back. I tried clearing the browser cache but no help.
I’ve sent an email to support but have not heard back from them yet so I thought I’d ask here if anyone else has experienced this frustrating situation.


#2

I went to the setup site and was just able to use my Browser’s Back button to go back through a couple of pages. (Using Chrome browser, which seems to be the most problem free.)

What browser are you using?


#3

Firefox. I’ll try Safari. You’d think if they could make a devise as great as a GF the instructions would work on all popular browsers.


#4

You didn’t mention how far you had progressed, so this is more of a guess – You might be able to start over by pressing and holding the GF button for 10+ seconds, until the light turns teal. At that point I think you’ll be able to go through the entire startup.

Apologies if I misunderstood your predicament…


#5

No I haven’t even hooked up to wi fi yet. Just going thru the initial setup.


#6

I tried Safari and got the same results. Skipped over all of the pages that I had previously looked at. Wisj I could download a pdf file of the instructions. Prefer a hard copy in most cases.


#7

I believe Chrome works best and IIRC Firefox is not that great.


#8

To that end, the instructions within a frame/scroll box is pretty annoying, if you want to print it out easily.


#9

Sounds like they are saving session data on their end – it may “remember” where you (or more accurately, your account) was when you left based on your login. You might try opening your browser in “incognito/privacy/etc.” mode and starting over – that should ensure that the browser is ignoring any/all cookies & caches on your end.

As a developer, one of the hardest use cases to work with is a partial setup failure/restart. They happen for a host of reasons, but they are really hard to make bombproof. This might be a case where support needs to reset your account.


#10

If you’re trying to get to the point where you connect the wifi, the URL for that is http://app.glowforge.com/setup.


#11

I have Firefox and no problems here. All is working fine.


#12

That is what it keeps jumping to. I am trying to get to the info before that.


#13

Have you tried looking at the setup information in the Manual? Is that the information you’re looking for?

For what it’s worth, I was able to go to setup.glowforge.com and immediately get the initial setup instructions. This was from my work computer–not the one at home, so it could be cookies.


#14

Well, I guess as they say here in the South, “I wasn’t holding my mouth right.” I am now able to scroll through the whole “Unboxing Your Glowforge” section which was mysteriously missing.
That killed what time I had available today so it will be Monday before I can connect to wi fi and proceed.


#15

Love that saying! :smile:


#16

Covers a lot of situations.


#17

Are you talking about the setup instructions on the support tab of the app or the setup page that actually is served by the ad hoc network when you connect to the Glowforge for the first time. Did you do a reset network and go there and test it?

I think that it can get a little confusing at times. There are instructions on the bowser app that tell you how to do it, but the actually setup app that is served by the Glowforge itself is very minimal and it doesn’t seem to allow much room for error between the connection and the handoff to the home wifi network where the full browser app takes over.

At least, that’s how I understand it. That’s why I use a mobile device for the initial connection but have the desktop ready to connect once the Glowforge is connected to the local wifi network.


#18

Also, in the future, the team answers posts in Problems & Support but often doesn’t see them here. Posting there may get you a quicker solution. I’m sorry for the problem!


#19

As I stated in my original post I had contacted support but thought I would also post here for a possible quicker response from the group.