Fusion 360 Slicer issues

I’m having some trouble getting Glowforge to work with files from the Fusion 360 Slicer add-in. The most compatible file to export from Slicer seems to be PDF. When I upload a resulting PDF to Glowforge, they appear just as I expect and want - I get the outlines and the part numbers recognized separately so that I can set up cuts and engraving. But when I push “print”, I get “scanning your material”, then “preparing your design”, then nothing. I have to mark the number group “ignore” to get it to process the file. Has anyone been able to use the part numbers that are created by the Slicer program?

Haven’t used the F360 slicer, but if this was any other file I would say that somewhere on your “part number” color/layer there is something that is out of bounds. Are you able to change the color of your part numbers? Could be a border or title block element preventing you from printing that could just be turned off.

The Slicer Add in includes a lot of junk that you don’t want in the file. I generally bring it into a program like Illustrator or Inkscape and get rid of all the text, and re-arrange the slices to get more efficient material use.

Then I’ll save it as an SVG for the Glowforge interface. (IIRC, the best file to export was the EPS file group.)


Are your parts greyed out even after you set the cut/engrave parameters?

If so, you’re running into the same issue as I did.

Fusion360 Slicer emits a bounding rectangle around the entire “page” of output. Output as DXF and then import into Inkscape or Illustrator, ungroup, and delete the bounding box (along with whatever other noise it spews). If DXF import doesn’t work (Inkscape can be finicky), then import the PDF into Inkscape.

I detailed the process here (once I figured out what was going on):

Supposedly, there is an option to turn off the bounding rect emission from Slicer, but I haven’t tried to find it yet.


You can manually slice your file as well.
1.Create an offset plane at the distance you want.
2. Create a sketch on the offset plane.
3. From the create menu Create: Project/Intersect: Intersect.
4 Select the body you want to intersect. This should create a purple entity along the cross section.
5. Fence select the purple lines, and select “Break Link” from the flyout.

This procedure is also great for creating clean sketches without overlapping lines.

1 Like

Thanks, everyone. Your comments led me to the find a way to make this work.

Here’s what worked for me to get the Slicer files ready for Glowforge.

  1. Create a custom page size for the Glowforge in Slicer so that Slicer arranges the parts within the Glowforge cutting area.
  2. Export the Slicer plans in EPS format. It will create a zip file with a numbered EPS file for each sheet of the plan.
  3. Open each EPS file in the vector drawing program of your choice. Mine is Corel Draw. I answered a prompt to import the text as text rather than curves.
  4. Select and delete the boundary box.
  5. Export the drawing as SVG format.
  6. Use the “add artwork” function in Glowforge to bring in the SVG.
  7. (The important discovery). The Slicer file will separate the cuts from the lettering and alignment marks. It will recognize the letters. numbers, and marks as objects to engrave. This will result in trying to connect the lines of the characters and turn them into unreadable blobs. To get the vector characters to show up as letters and numbers, change the operation from ‘engrave’ to ‘cut’. Then dial up the speed and dial down the power appropriately so that you don’t actually cut.
1 Like