Glowforge app help

Every time i try to click the add text button on my glowforge app, it always goes to a blank white screen. Does anybody know why this happens?

Usually just means you need to clear your cache. :slight_smile:


I did this still no luck.

Try a different browser, perhaps.

Go to and copy the URL it gives you, and paste in a message here. Support will need it when they show up to help you.

This appears to be in Beyond the Manual, so it’s unlikely support will show up.

Last time this was happening to a bunch of people and it turned out to be a bug… but I just tried and I can’t reproduce it. I second the suggestion to try another browser, give it a good reboot, make sure you have disabled any ad blockers or content filtering extensions, etc. It’s probably a local issue.

Does it happen with all designs or just one file? What if you create a new blank design?

And if you’re a nerd… are there any errors in the Javascript console?

Oops. :stuck_out_tongue_winking_eye:

It happens even when i click a blank design.