Glowforge head not moving and stuck focusing

I don’t even know where to begin!

I was having problems cutting. My cuts and graves were getting progressively worse. I reached out to support and they ended up mailing me a piece and all of a sudden my unit worked perfectly…for about an hour. Now I’m having problems with the system it seems itself. Initially I would turn it on and immediately got the amber light. No clicking from the head no movement no nothing. Just the amber light.

I reached out to support and they sent me a few things to do. None of them worked.

I was able to get my unit as far as turning on clicking and starting a job but it would stop halfway through after about 15 minutes.that lasted 2 cuts. After those two cuts my machine is now stuck focusing and the head on my Glowforge will not move. The head clicks and nothing else.

I haven’t heard from support in 2 days now. I’m so frustrated. I have open orders and my daughter wanted paint kids for her birthday friends. I just don’t know what to do.

The temperature is the same at about 60 degrees.
My wifi is working fine.
Fans and lens’ are clean and fine.
All connections seem to be fine.

I seriously would love for someone to just call me. Or at least email back. I sincerely don’t know what to do :pensive:

I’m kind of wishing I purchased from another company.

1 Like

Actually here for the same issue. Yesterday it took a half dozen tries but I finally got it to cut the file I needed.

Today it is just stuck in a loop saying “the camera didn’t take a picture. follow these steps” that do nothing. Now it doesnt even center and focus when I turn it on. (At least it used to get that far before it would end up in an indefinite focusing loop).

Connections are good. Wi-fi is above average. Everything is good to go. Except the glowforge apparently.

This feels like a gimmick to push me into “premium.” Ever since they took away the free trial for that, my glowforge has been less than satisfactory.

Ugh. I’m sorry :pensive: I never had a problem with the ending of the premium trial but I am disappointed. I have only had my Glowforge for 4 months. Already 2 issues needing support.

I’ve moved your post to Everything Else, because posting in P&S just opens another ticket with support and when they realize it’s a duplicate they’ll close it. You haven’t heard from them because they’ve tried all the simple things, and now they’re digging deeper. They won’t generally reach out to just say “we’re still working on it”, they’ll wait until they have something concrete for you to try.

It’s possible someone here in the forum will have an idea that’s not what they’ve already had you done - but you’ll want to be specific on everything you’ve tried or we’re likely to just suggest the same things you’ve already done.

Hi all. Thank you for your patience, and I apologize for any delayed response.

@sasharp16 I just followed up through email to help you resolve this issue with your Glowforge. The next steps will require a follow up email, and please check your inbox help.

@tyler.seeloff I’m sorry to hear that you’ve run into some similar trouble with your Glowforge. I wasn’t able to find any open support request, however we’d like to get you taken care of as well. I have reached out to you separately through email as well. Please check your inbox and I’ll be happy to continue working with you to troubleshoot this.

@deirdrebeth Thank you as always. Your help is much appreciated.

5 Likes

I fixed this recently on my pro by replacing the black cable. Ordered it from the shop and swapped it out.

3 Likes

You are right on the cusp of too cold.

The Glowforge Basic is designed for use between 60 degrees Fahrenheit (16 Celsius) and 75°F (24°C). The Pro has an expanded operating range up to 81°F (27°C).

Thank you! There’s something wrong that cannot be fixed remotely so they are sending me a refurbished machine. Thank you!

Excellent. I hope you have better luck with the next machine.