Glowforge Plus - can not get online

We just got the machine, went through the calibration and connecting to the internet, but it shows offline.
1, Went through the regular process to connect to the internet, shows congratulations, but is still shows machine as offline.
2, Wifi works fine, tried through multiple computers, both mobile and cable wifi, restarted everything including router, tested with the cmd ping and it was pinging 50 send/50 received/0 lost/min 35 ms/max 71ms/avg 41ms. similar results on a different computer

out of ideas why it is showing offline here. any help is greatly appreciated

Looks like you’ve run through a lot of the tests already, so the only thing that might help them to determine the problem is to run through the hotspot setup:

Pip has some instructions here:

Just post the results of that test here and they might be able to make a determination when they see it. (Might save some back and forth time.)

Good luck!

Thanks Jules for your help. Unfortunatly, I have already tried mobile hotspot with the same results - offline. I was so excited by the new toy (glowforge), but it seems will have to wait for support to get back to me in 3 days:( Need more patience and less googling here. I wish the company would post more solutions to these problems online - so one can run diagnostics faster. Thanks again!

Problem is…it can be caused by different things, which is why they have to look at the logs. :neutral_face:

Response time has been a lot shorter than three days though recently…that was back during the “ten thousand units being shipped out to nervous new owners” stage of things. You’ll probably hear back fairly quickly. :slightly_smiling_face:

Thanks for letting us know about this, @thesofia. I’m so sorry for the challenging start. I see you already emailed us about this and I just followed up with next steps there, so I’m going to close this topic.