Glowforge Pro finally arrived!

My son was super excited to give me my Glowforge Pro as an early Christmas present today, and I was equally excited to receive it!

For a first test cut, I made a founder’s ruler. Surprisingly it’s marked in mm instead of cm … but still beautiful. For a second cut, I needed a window panel to hold the hose and block out the cold air and exhaust from re-entering my workroom, so I cut a piece of MDF I had handy into an 18"x6" board with a 4.1" hole in it for the dryer hose, and that worked out great … always fun to make something functional early on with a new machine. Then we cut a coaster, that worked out 90% OK … seems like the camera isn’t precisely accurate on positioning and one edge of the coaster went off the edge of the material. And finally, I cut an Escher puzzle found on thingiverse and it came out just amazing looking.

I am having a problem where the machine just won’t stay online. It’s pretty frustrating, to have to keep turning it off and on and only managing to get maybe 1/2 of the print attempts to work. Is there a known issue here/known troubleshooting steps? I’ll have to file a support case, I suppose.

IMG_0184 IMG_0185 IMG_0186


Wonderful first projects!


Welcome to our club

This sounds like the normal first problems. as a full setup, you need to do a Calibration and then use Set Focus in that gear looking thing in the GFUI, It is still better also to be like that Sharpshooter that first shoots the side of the barn, and then paints a bullseye where it hit. If you cut your circle around your engrave it is much easier to make it accurate than if you try to engrave something already cut.


I’d play around with your WiFi access point. Some devices are just better at getting and keeping a WiFi signal than others. When I first received my glowforge I was using a single TP-Link WiFi access point on the other side of the house and while my phone didn’t have issues where the glowforge was, the glowforge would sometime behave weirdly (especially when I was doing laundry.) It never behaved as poorly as your unit is, but it wasn’t happy 100% of the time. It gave me an excuse to setup a Google mesh network and things have been perfect every since. Even when the washer and dryer are both running not more than ten feet away.

I’m not saying don’t open a support ticket, maybe the logs are capturing something, but a lot of the time it’s just a stupid IT issue.


Welcome, great start.


Wow I thought my first print was great until I saw yours. Yours is spectacular!!


Welcome to the forum! A nice first post! Nice gift!

I usually cut a cardboard jig when doing something on a pre-cut item. Also, Set Focus is great!

Definitely sounds like a wi-fi issue. Weeks before my Glowforge came, I downloaded a wi-fi analyzer app on my cellphone. This allowed me to make sure I was getting a consistent connection.

Looking forward to your next post!

1 Like

THIS is important. The GF doesn’t need/care if you’ve got the fastest system in the world, what it needs is a consistent one. It sends a bunch of data up to focus/center/process and if a blip happens during their upload or download it has to start at the beginning, which to the user just looks like it’s sitting there at one phase not doing anything (and now I have images of Sisyphus in my head!)


So sadly I decided to reset the Glowforge to set it up on a new access point to see if that would help, and now setup doesn’t work. After connecting to the Glowforge’s network, the web page just waits indefinitely and never detects that it’s time to configure the Glowforge. Awaiting troubleshooting tips from support, or yours if you have any!

Thanks in advance for any tips

Can I adopt your son?


Hold down the Glowforge button until it turns teal and then follow the original setup instructions. This should get you onto your wifi network. If you get stalled, post a screenshot of the point where you are getting stopped.

Make sure the new access point is a 2.4Ghz WiFi network. The GF won’t work on a 5Ghz network.

1 Like

This is what I had done. It stalls on the screen where you connect your computer to the Glowforge’s access point, never recognizing that it’s time to configure the glowforge. My setup is the same as the initial setup (i.e. I am using the same laptop) so it presumably should be working.

So the Glowforge shows up in your network and you click on it, but it never advances and tells you to join your regular network? You don’t get to the point where you choose your home network and enter your password?

That’s right, that is where I was stuck.

I gave up and turned it off, and came back after a few hours to try again. Turning it on booted back into a state where it still knew the (old) wifi credentials and connected OK; and I was able to run calibration too, this time. I’ve only seen the network drop once so far, so I am going to just not mess with it until it starts acting up again.


Best method for engraving something that is very close in size to the engrave is to open the front door and close the lid. Position the (in this case coaster blank) directly under the lid camera by looking down over top of it. When your happy close it all up and you should be able to center the graphic spot on and get amazing results. Good luck.