I just engraved a cutting board, not quite 1.5 inch. I have two of the exact same cutting boards. But when I try and engrave them, it’s stops, saying the material is too thick. Any ideas?

I assume you have placed the board on the bed WITHOUT THE TRAY.

The thickness that you would tell the GF is the thickness of the board, less the distance from the bottom of the GF bed to where the surface of the tray would be, roughly 1.4" (I think it varies from machine to machine). If you enter in a thickness of 1.5", it will tell you that is too thick. If you enter in 0.1" or just do set focus, you will be ok,.


I tried that, still won’t engrave. Very frustrated!

Does this mean you did engrave one or you tried to and received that message? 1.5 inches should work perfectly if you remove the tray and use set focus. My tray for instance is 1.347 inches so anything between 1.347 and 1.847 would work in mine. If I were to enter a thickness for something 1.5 inches I would enter 0.153 (1.5 - 1.347) but there is no need to do that anymore because we have “set focus”.


Yes, I engraved one no problem. I have two more identical and it won’t engrave them.

Ahh, I see. Have you double checked all the settings? Perhaps something has changed?

I did. I had the same problem another day, same issue, engrave 4 pieces no problem. The the last two would not engrave, no matter what I tried.

Well I’m stumped. Hopefully somebody with more experience than me can chime in here and help you out. If you turn off the machine and restart it will it work normally again? Maybe it just needs a reboot now and then?

1 Like

Yes, rebooted. Closed the browser. I am using Safari.

Sorry I can’t be helpful here. That would be extremely frustrating.

1 Like

If you click on each engrave/score/cut element in the left toolbar, it will show you the focus height for that item. Is any of them (if more than one) higher than 0.49"? If so, that is the problem. You need to adjust


Can you post a photo of your settings and of the material in the GF? That’s super weird it’s not engraving after finishing the first one.

Were these pieces also thicker than 0.5"?

1 Like

I just tried again, no joy.

I am guessing that it’s just a little too low for the autofocus to register it as being in-range.

Can you put something underneath, like a full sheet of 1/8 or 1/4 proofgrade material, and try again?


That did it! Thank you SO much!


Awesome sauce! :smiley:

1 Like

You will want to get a decent set of calipers. It is easy to guess that they do not use them to make the cutting boards, and so do not create them all at the same precise thickness, and you discovered all that you had that were thinner than it took to reach to where the bottom of your tray would be.