HELP! Not cutting all the way through gifts!

Need help STAT. moved my GF to a new location - very gently in the same house, just it’s own space - and now it is not cutting all the way through material. I thought it may have been because I didn’t have the right settings on an uncertified material - 1/8" veneer - so I moved onto another gift project with GF Proofgrade Draftboard and used the GF S’Mores design. It still will not cut all the way through -the last fraction of material. What happened? What did I do wrong and how can I fix it? Of course I need to finish all my projects for tomorrow because I suck but would greatly appreciate any help anyone can give during this holiday season.

Have you cleaned per the cleaning instructions?

1 Like

I have and finally got it to cut through the Proofgrade again but still can’t get it to cut completely through 1/4 Beech wood.

1 Like

If you cleaned it, is the lens right side up? can it cut through in 2 passes?
Is the glowforge on a dead FLAT surface?

1 Like

Checked all of those after reading all of the other posts. I guessing it may just be the material. It is a veneer wood with draftboard in between. Thought maybe it is warped so just used a small piece that was flat and still no luck. Used my own settings and the Thick plywood setting… just going to move on until I have time I think. It is cutting the Proofgrade fine now and engraving other materials beautifully. Just finished a bunch of engraving on slate with no issues.

Well I guess I am mistaken, just tried to cut another GF design on proofgrade and didn’t work this time. TIme to go for a walk!!

Thanks for letting us know. I’m sorry that your prints didn’t come out beautifully!

To cut successfully, there are three important things to check. First, your material must lie flat. This requires a clean, properly installed crumb tray and flat materials. Second, there must be no obstructions, dirt, or damage preventing the laser light from reaching your material. Third, your design must be set up properly - for example, with lines that are fully on the material and that are set to cut. It’s hard to know which issue might be affecting your print, but if you follow the instructions in the cut-through troubleshooter, we’ll be able to get to the bottom of it.

After cleaning, please send photos of:

  • both windows
  • the lens
  • the bottom of the print head
  • the 45 degree mirror

Once you’ve inspected and cleaned, please try another print. We included an extra piece of Proofgrade Draftboard with your materials shipment for troubleshooting. Please print the Gift of Good Measure on that Proofgrade Draftboard and let me know the result. If it doesn’t print well, please let me know the date and time of your print and send photos of the front and back of the print.

1 Like

I have the same problem.
I finally set my Glowforge up and am trying it out for the first time.
I successfully printed the first two Gift of Good Measure files, then tried to create my own gift tag and coaster as suggested in the make a gift tag tutorial.

Three attempts; no success. It’s just not cutting through the proofgrade medium draftboard.

I only just started using this machine, and it printed twice successfully, so I have a hard time believing that the lens is suddenly dirty – and if it’s going to need cleaning after every two uses then you should have included more wipes.

I’m going to try the steps below and ensure that there’s nothing under the material, but this is pretty frustrating for the first few cuts.

1 Like

Frequently there is a slight bow or warp in the material. I always sight down the edge of it to determine which side is bowed “up” and put that side down on the bed, and then pin the edges down.

A few cuts or engraves is not enough to dirty the lens. You should however get a box of those wipes.
If you don’t have any luck, you should start another thread here to generate a support ticket.

1 Like

Thanks for responding @PrintToLaser
I tried the same Gift of Good Measure right next to the previous two I had cut.
It seems that the laser has somehow lost about half its power. Even in the same spot on the proofgrade it doesn’t cut through.

1 Like

Update: See: Lens Fail: Burnt O-Ring; Not Cutting Through Material

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email

1 Like