Here's a weird one.. (solved)

Cliff Notes: HD Graphic for bitmap does not fire laser. Vector works fine, which is what had me confused.

The back story:
I’m trying to engrave a design. I ran some tests on my material (mahogany veneer) and chose PG Walnut Veneer HD engrave. It looks good, and the finished item will be coated in polycrylic.

The tests look fine, but the main design is not marking the material. As my tube is on the way out, I thought perhaps its time had come, but I ran the test again and it’s still working fine.

The design is a B&W JPG. I’ve engraved probably well over 100 times, I always use JPG, same workflow as usual. I use a mix of MS PowerPoint, Gimp, Inkscape and the native Preview app on the Mac. This one used all of them at various stages to assemble, as is not uncommon. The final JPG is clean, pure high-contrasts B&W (I remove all saturation). Blacks are #000000, whites are #ffffff. The engrave shows up in the “steps” bar along the left side just like any other.

I let the whole print run and the cuts were fine, it’s just the engrave. I ran a reduced-size version (the desired engrave is about 6.5x1.8", I tested it at

Thoughts? I’ll probably try switching the engrave element to a PNG just to see if that makes a difference.

This is the engrave test I mentioned, includes some cut tests as well:

The ENGRAVE step on the left:

After fooling around a fair bit, I built a test file that uses every setting for Walnut, both vector and bitmap. I uploaded the file, and made a couple of copies so I could easily select the PG settings for each section. Deleted the other sections from each file. Ignore the darker labels in the hardwood section - I had been using draft vector veneer for them but forgot to change for that one. This test was on chipboard, the word “Test” is a vector on the left, and a bitmap on the right:


FWIW, here are the actual settings used:

I intend to try the three bitmap HD Graphic settings as custom settings to see what happens, I am sure it will print them just fine. Have to run to hospital for my daily infusion…


Wow. There must be something going on in the cloud that tags these particular settings and ignores them:

Here’s the file, in the interface. Note the material. I tried all the Walnuts first, just cancelled when I saw it wasn’t going to engrave any of them. Same bitmap - it’s the same file, I just deleted the stuff I’d already printed earlier…


Submitted to support. I don’t need help and can get back to my project using a different setting, but it’s either deliberate (unlikely) or an oversight/error.


Huh this is weird.

You’re the reason I moved this out of Community Support… :rofl: Figured you’d find it interesting.

So to make sure I get this, you think the settings 300/16/vary/450 are straight-up ignored when engraving bitmaps?

Or do you think it’s walnut hardwood HD graphic that is skipped?

Or am I not parsing this correctly?

1 Like

It’s in the second post - they are completely ignored even if you use custom (Manual) settings, no matter what material is selected. I showed it with Draftboard selected (but used Set Focus)…

I’ll give it a whirl to confirm.

Auto or manual height? One pass?

OK using a PNG exported from Inkscape, with these settings, and it worked (or is working, 450 lpi is punishing me).

Now trying with a jpg using walnut thin veneer and HD graphic… On a pro, and my settings don’t match yours:

… and it’s working.

Did GF ever calibrate your machine for you as you lost power? I wonder if they manually set one of your materials incorrectly? Does it even work like that?

Doesn’t look like I can confirm your issue.

1 Like

The thlot plickens, but I completed my project so all is good here.

No settings have been adjusted to my knowledge. I never reported any drop in power to GF, except when I recently inquired about tube replacement.

End result:


Support had me run the GoGM with the engrave steps changed to HD. This is the result. I guess it is firing, but at MUCH reduced power compared to vector. They are trying to tell me that “the HD engrave is running at a lower speed and power but higher LPI than the SD, that is why we are seeing these results” - then how do you explain the vector engraves using an identical image? Refer to pics posted previously where I showed them side-by-side.

For reference, I printed it using the default SD Graphic setting:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.