How to make the cut path trace outside the object

I’m using the Glowforge to cut precision moulding templates. It works great with most moulding profiles except Tongue & Groove interlocking patterns. I believe this has to do with the cut path being on the line rather than cutting on the outside, and when the profile needs to be within .001" it makes a big difference.

Any ideas how to render the laser cutting path to cut outside the profile? I’m using inkscape to save as an SVG. Also, anyone have the perfect settings for precision cuts on 3/16" acrylic (currently speed:120, power: Full, Focus: .236).

Thanks for your help.

You need to offset your path in Inkscape by the desired amount.

If you’re talking about the profile needed to be within .001”, you need to figure out the kerf for your settings and material and then offset by the appropriate amount.


The glowforge cuts down the center of a path. Thin path, fat path, it doesn’t matter, right down the center like King Solomon with a baby. Below are three rectangles that are the same exact size to the glowforge. The first one has a stroke width of .05mm, the second one has a stroke width of 1mm and the third one has a stroke width of 2mm. If you were to cut this file you’d have three identical rectangles and rectangular-shaped holes.

As jbmanning pointed out, if you want a perfect fit you need to account for kerf, the width of the laser beam. One method is to go to Edit -> Preferences -> Behavior -> Steps and set your Inset/Outset to your kerf, or half of a kerf, or whatever you want.

Now when you select an object and go to Path -> Inset or Path -> Outset, Inkscape will expand it, or contract it by the amount you just configured.

There is a problem with this method. The inset and outset does not maintain the shape of your object perfectly. For simple shapes you’re probably okay. For complex shapes, especially ones with curves, it could be problematic. Instead, go to the Fill and Stroke panel and on the Stroke style tab set the width of your stroke to the width of your kerf. Now select an object and go to Path -> Stroke to Path. This makes a path on the inside of your stroke line and on the outside of your stroke line.

On the Fill and Stroke panel select the Fill tab and select no paint. On the Stroke paint tab select flat paint and on the Stroke style tab decrease the size of your stroke width. At this point you will have the center rectangle below:

The glowforge will cut both the inner and the outer line of the center rectangle. Select your two-lined object and go to Path -> Break Apart. At this point you can manipulate the inside and outside path independently. You now have three choices. You can delete either the inner or outer path, you can cut and paste one of the paths into a separate file or you can change the color of one of them. Changing the color is a quick method of using one file to cut an inner and an outer object. In the GFUI you just ignore the one you’re not using. Of course, you have to remember which is which, which isn’t always easy.

If you go to the Tips and Tricks section of the forum you’ll find a tutorial on exactly this for kerf correcting in Inkscape. It was one of the first ones created. You should probably read it as it undoubtedly mentions stuff I left out in this quick write up.

FYI - I’ve heard this process is much simpler in Adobe Illustrator. If you do this a lot you may want to consider switching vector file editors.

Warning 1: The glowforge kerf is small, so in the step above where you make the stroke width thinner, if you make it too thin it will “disappear” from Inkscape. It’s still there; make it thick enough you can still see it on the computer monitor. The reason you’re making it thinner is because if you don’t you won’t see two lines, you’ll just see one fatter one. The glowforge won’t care; it will see two lines. This step is simply for your convenience.

Warning 2: In Edit -> Preferences ->Tools you must have Geometric bounding box selected. If you have Visual bounding box selected, then when you change your stroke width you will automatically change the size of every object. This is bad.


Thank you so much for the replies, I’m going to give it a shot today.

Stay Tuned.