I am screwed....and getting ZERO info on how to fix it

Dude… I told you in my post above. You said it in yours. You import jpg. Path->Trace Bitmap. Then make sure you remove the bitmap (not the vectors). Save as SVG. Upload to GFUI. There’s no more steps aside from telling it the material and cutting speeds and power.

If you are only getting engrave as an option you are NOT following those steps.


I went to inkscape, downloaded the jpeg file. Then highlighted, then went to the path menu and chose Trace Bitmap. Then saved as a SVG, Then went to Glowforge, chose upload, picked the file and it only gave me the option to engrave.

That’s EXACTLY what I did, and its not allowing anything more than an engraving. YES, I am following those steps. I will do it AGAIN, and upload the file here.

One more minute to upload your vector file, then I’m out of here. (Sorry, got deadlines.)


Well, if I’m being nitpicky… I have to be because you aren’t sending a vector if it’s only giving the option to engrave… So let me be VERY specific here…

You do NOT just choose trace bitmap and then save an as SVG. You go to trace bitmap. A window pops up. You modify the settings to make sure it’s a clean vector… You hit OK… You CLOSE that window… Now you have TWO map objects. You move the one on top. That is the one that is the vectors. The one below it is your bitmap. Highlight that. DELETE that. Move the vectors back to where you want them on the artboard. NOW you may save your file as an SVG.

And again… That file will not be cut-worthy. But it will be an option. It needs a LOT of cleanup because the bitmaps you gave us are dirty and not that great of images.


Also, to distinguish between vector and raster in the Inkscape UI, hit control/command +5 twice. That is the shortcut to “outline mode” or you can go to the view menu and select- View>Display Mode> Outline.
A raster image will have a big red X across it, while a vector will still be visible.


It can be done, don’t fear. It almost always needs more steps in Inkscape than just clicking on the bitmap and then having a perfect set of vector paths.

Here’s how you could help us help you. Please post screen shots of the steps you are doing in Inkscape. That is the fastest way to convey information, like @kanati did with the GFUI.

Can you post screenshots? I don’t want to assume anything. If on a Windows machine it is only two key strokes. Press “PrtScn” key on the window you want to copy. Then go to your reply in the Glowforge forum and press Ctrl v. Then we can see what you are up to.

1 Like

The steps you listed are exactly the steps I did. I didn’t realize I needed to be that specific, I’m so sorry. Thank you so much for trying to help.
I’m confused because you say my design is “dirty” but it allowed me cut on the glowforge once before using this method…and suddenly it will not. I will load an image so you can see where I am at.

I pressed PrntScrn and then Ctrl V and its not posting it here in the reply

We’re never going to know why unless you upload the file you’re trying to cut.

Not the file you made it from. The actual file you uploaded to Glowforge. We need to see that, or we can’t help other than just sending you more links to go learn stuff.

For being so angry about not getting proper help, it kind of feels like you’re trying your best NOT to help us help you.


I’m frustrated because I can’t figure this out…not at you or anyone in this forum. I am doing my very best to comply with what you are asking of me.

1 Like

What keyboard do you have? Do you have the function keys activated on a dual use row? Is there another function like F7 on the PrtScn key? You have to make sure that the correct function of that row of keys is activated.

I’ve asked repeatedly for you to upload the file you’re trying to cut from. Three hours later, and you still haven’t done it. :woman_shrugging:

1 Like

Do you know how to upload a file to the forum? It’s the thin rectangle with the arrow up icon. What device are you using to access the forum? Phone, tablet, or computer.

What EXACTLY do you think I have been trying to do the last 3 freaking hours?!?!?!?!

You do it just like you uploaded the JPG files, except you upload the SVG file instead. The one you said worked before, but now it doesn’t. Just drag it and drop it into the message editor.

Perhaps refuse isn’t the word. Perhaps doesn’t know how to upload the file to the forum but didn’t let us know about it.

1 Like

They uploaded JPG files up above… :slight_smile:

1 Like

I was thinking specifically of the SVG upload from a file created in Inkscape, not the original bitmap. Not always clear that the SVG is actually posted. It could be but since bitmaps are stripped out and they are small, we can’t see it.

1 Like

Thank you for being patient and not passive aggressive. I really appreciate this. I tried to do the steps you had asked above earlier. I have had to step away several times due to children, family leaving for the holidays and needing kids bags packed, feeding my children, etc. let me see if I can do this again.