I don’t understand

Today I tried something and got stumped. I am creating knife scales/handles to put a a knife blank. I outlined, put in machine hit trace and got the desired result. Then I added an offset of .07 so that I can sand it down to the final form. First time it worked. It had a slight lip beyond the blank, the holes were perfectly aligned, it mostly cut thru except in a couple of places, but the offset wasn’t quite enough. So I did it again, made the offset larger and very thing went to H E DOUBLE TOOTHPICKS! It would try to cut the original edge and the offset, didn’t cut the holes, basically didn’t work. So I took it into Inkscape to break it apart. Couldn’t get it to. I am lost. And of course I don’t know the original speed settings, but at 100 full it was no longer cutting thru. Thoughts?mini tanto

So have you looked at your past print of the first attempt?

I believe in my frustration I deleted it. I know, I’m stupid. Stupid Dobby!

I’m not sure you can delete past prints. Hit the three dots and choose past prints and see what is there.

I’ll give it a try tomorrow. Had to step away to keep my sanity. Thanks again

1 Like