I give up on snapmarks. They just dont work

I give up on snapmarks. They just don’t work.

I have read and tried everything I can find about them in the forums. The glowforge can never find them. It moves the head directly over top of them, But some how it can’t see them.

Extremely frustrated

You won’t get official support in this category - it needs to be posted back to the Snapmark thread.

But, if you want user help, this can probably get bumped over to Beyond the manual and we can try and figure it out for ya (peer support, not official support).

What software are you using and can you upload an example file that’s not working?

1 Like


What exactly are you trying to do here - use Snapmarks for the passthrough functionality?

A couple of things before we even get into the snapmarks:

your item is like 40" long (which made me wonder about the passthrough).

You need to put the snapmarks onto an actual artboard (not sure if it’s required, but it’s good practice).

1 Like

It’s a belt . I have the graphics broken into 3 sections so I can do 1 part of the belt at a time.

I am going to assume you have made a jig holder to lay the belt into? Does your jig holder have the snapmarks on it? Are they the correct size of .332 x.405 inches? If they are correct on your artwork for the jig holder did they make it to the GFUI with the correct size? Does your artwork that your trying to put on the belt in the jig holder have the correct size marks on it? I am just running thru the list of things that I have done wrong in the past. And now when I have it not work I go thru all that and usually find where I messed up on something. Usually the size is where I screw up the most. Sorry your frustrated with it. I and many others have been there but once you get it down it is one of the best things in the GFUI ever!


So here’s what my wife found out. Adding snap marks don’t work. So we tried the pencil jig. It worked. So we took the marks from the pencil jig and tried them on the belt jig. No go, did not work. So we imported the the belt files to the pencil jig, removed the pencil part and it works great. I have the belt finished now. I still would like to know why however.

.332 x .405 I have had to laser that into my arm just to remind my self that those marks MUST always be that size for it to work. Glad you have it figured out!

EDIT… that is in inches.


I tried that first thing . didn’t work

Hmmm can’t say then. As long as they export to the GFUI as the correct size they should work. Well glad you got it fixed.

Just because I got it to work by adding the belt files to the pencil jig doesn’t fix the real problem . I can’t just add snapmarks to my files.

Are they stroked vectors when you add them? They can’t be filled engraves. Someone reported that instead of copying as lines they copied over as filled shapes.


Is this the whole file you have in your post above? Where is the jig holder part with marks on it? Here is a pic of one of mine. I am not sure this is correct on how to do it but it works for me every time. I have punched 1" leather circles to laser designs on. I put my artwork in the circle. Put my leather 1" circle in the jig holder. If I am not doing the whole jig as long as I put leather in the same circle as I put my artwork in then it works right every time.

1 Like

Also looked at that prior to posting . As I said, I did a forum search prior to posting I tried everything I found. Has anybody tried making a jig from the file I posted? Added a Photo of the one that worked that I had to transfer the belt files to the pencil jig and alter that jig

to get any results.

1 Like

The jig lines are small stroke .002"

The Snapmark feature is still in beta, so the support team can’t help with troubleshooting yet, but you can receive support here: Introducing Snapmark (September 2018)