I have a toaster {RESOLVED}

Just to understand what you suggest to be cleaned…as I am not near my not-yet-cleaned GF right now… there is a window on the side of the black box head thing that moves all around from which the laser beam does its magic?

I think we’re talking about the Laser Window, step 7 of https://glowforge.com/support/topic/cleaning-service-and-moving/cleaning

That’s a good guide to refer to as it goes through almost all of the things that need cleaning.


Turns out there is a “lens” on the black thing on the left. There is ALSO another thing that needs to be cleaned to the left of that…

6&7 here: https://shop.glowforge.com/support/topic/cleaning-service-and-moving/cleaning


Yeah step 7 was what I was referring to. I had started to see incomplete cuts, once I cleaned that window, all good.

Not the problem. Same result, not cutting through.

Anyway, they weren’t that dirty but they are clean now.

Bummer. Guess you wait for cavalry now.

1 Like

The markings are much thicker than they usually are…

I stopped using my Silhouette Cameo because it wasn’t reliably able to do the job…

Are you 100% sure you have the right focal height? Try a manual cut maybe? That sounds like the focus is set incorrectly.

1 Like

Also, you might want to remove and re-seat the lens? The lens goes in line a “cup” or “bowl”, as per the cleaning docs.

Please consider this information completely unofficial and as-is, but if it were me I would also try re-seating the mirror inside the head. The procedure is described in a few messages from support on the forums, e.g. step 3 of PG Cherry Not Cutting or Engraving Properly. If it were me I would do that very very carefully as it’s a delicate first surface mirror (the silver is on the outside). But on the off chance that it has some how popped out of alignment, it could be causing focus issues. You don’t need to do much besides pop the cover off, pull the green thing out, and carefully put it back in place. Maybe take a quick peek and see if it’s dirty, but I would avoid trying to clean it unless obviously necessary.


I have tried the thick draftboard setting, same result.

I have tried to use “uncertified.” When I put it on this setting it shows no artwork even though it was showing artwork for draftboard and acrylic. Same position, etc. Merely changing to uncertified greys out the artwork.

I have clean and reseated the lens several times. :slight_smile: What I have noticed and am not sure about is that when I put out the blackbox (after a test print) the lens isn’t all the way in anymore. It has dropped down a little. I’m not sure if this is normal though.

If you mean the lens that you pull out and replace with the magnet tool, it moves up and down on a motor to adjust focus, that’s the ticking sound you hear when the machine starts up. It does sound, from your mention of the lines being thicker, that this is something related to focus. The things to rule out would be lens or mirror not being seated correctly, crumb tray out of position, or a bit of something under your material propping it up higher than it should be.

1 Like

Rebooting the machine and listening for the ticking sound might be a good step too, to be sure it sounds normal.

1 Like

Crumb tray is positioned correctly, just verified 10x.

Nothing on crumb tray, just verified 10x.

Looks like I might try your link from above. Kind of scary though.

I cleaned the mirrors as described in the link. There was no obvious dirt, etc. BUT, the next test print worked like a charm!!

Crossing my fingers for the next prints. :slight_smile:


Sweet! So glad your machine didn’t need to be replaced!


If it wasn’t obviously dirty, it probably wasn’t the cleaning then, but maybe it was a little knocked off-kilter?

In any case, awesome that it’s working. :slight_smile:


Thank you both so much! Seriously, I was at my wit’s end and super annoyed. Not only did you not annoy me more…you solved my problem. Cannot sufficiently express my gratitude. If there was a tip jar you would be getting one!

To GF Staff: Resolved. There is also a thread of emails that support this issue that are resolved.


Thanks for the help, all! I’m glad to hear you were able to get it resolved, and thanks for letting us know about this. I’ve passed the information on to the team.

If you run into any other trouble, or if this problem reoccurs, please start a new thread.

1 Like