Introducing Snapmark (September 2018)


#812

I have the exact same issue. I got my e-mail on November 6, but so far no magnet icon? I have tried different browsers and no luck :frowning: Could really use the feature for a project coming up too …


#813

Have you had another machine? We have seen where they enable it on a machine that was sent back for warranty reasons.


#814

Nope. This is the same machine I was originally delivered. Otherwise it works great though…


#815

Guessing you all have shut off, rebooted the glowforge since you got the email…


#816

Yea, in order for the update to happen


#817

Believe Snapmarks are just a UI update and not a firmware update, so requiring only a browser refresh.


#818

yeap, several times


#819

It looks like you guys are doing some really great stuff with a aide of SNAPmarks! I’m really looking forward to utilizing them also!


#820

Got my e-mail saying Snapmark had been activated on my machine. That was 10 days ago, I think that the activation may have been on the machine that was returned for shipping damage not the machine I currently have. Can someone on staff check and confirm that was the case and if so can it be enabled on my current machine?


#821

You can check it yourself. Just load the old machine in the UI. I’m on my 4th Glowforge, and snapmarks is enabled on the 2nd machine. I’m getting impatient.


#822

Just looked, only my current machine shows up. May be because I never fired up the first one. It had shipping damage and was never plugged in. I suspect somewhere in a pile of broken machines is a Snapmark enabled one with my name on it. Now I wait, and wait, and wait! Thanks for the response.


#823

That’s my case too…I had Snapmarks but then had to return it. The new one doesn’t have Snapmarks. :man_shrugging:


#824

Still hoping to see the little magnet. Nothing yet. Really hoping to see this show up soon.


#825

Ah, yes. Probably will only show up after you configure it. Makes sense it’s not there.


#826

@bonny I am having issues with SnapMarks. I tried the tutorial and a pass thru project and alignment was way off… I am using illustrator with the marks at the specified size in mm… when searching for the marks on the print to align the artwork, it say something that everything is fine… in the screen it does not seem align… I went and print it anyway and it was way off in the print… even more than in the screen…

The size of the marks is correct. I am suspecting one thing.

The lid of the printer came a litttle bit twisted from factory… right side closes slightly lower than the left… if I push the left side I can feel it bouncing back a bit… maybe this is causing some issues with the image…

I will try a simple project to see if this is the case, but I was wondering if you have access to my projects and try to see if there’s an issue with the machine or not.

Thanks


#827

The lid being twisted won’t affect a Snapmark print. The lid camera is used to initially find the Snapmarks but then the head camera determines the precise position. Did the head go to both Snapmarks to take a Snapshot? Can’t say why yours is off yet.

Separate from that, if your lid is raised at a front corner that can usually be corrected by placing very thing shims under one or more corners, under the GF feet. You can usually tell by slightly lifting on each corner to identify where to shim.


#828

Thank you for the info… it does go to the mark… the head I mean… it finds it in place but I think the red dot is too far away when checking the top right mark…

I think it might be that my material (veneer) is not as super extrémely flat. I will do a couple more tries and document them well.


#829

You have to flatten the material completely flat to get good results. You can use honeycomb pins or tape to flatten out the veneer.


#830

Tape seems to help but not fix the issue I will see your other solution.

Can we use magnets to hold the material?


#831

Yes you can use thin magnets… Personally, I would try a different flat material for a test. Eliminate, the obvious problem sources.