Issues getting a file to cut

i presume your file includes a lot of type converted to outlines, but still vector? you may just have too many points in the vector lines of your design and the GFUI is choking on it.

when this happens, i’d suggest converting the type to a bitmap, which will eliminate all the vector point complication and it should upload fine.


No the artwork fits in the space just fine

If it fits fine, it’s likely a complexity problem with a LOT of nodes.


how do i take the text that I converted to vector paths and change it to bitmap?

What software are you using?


Someone else will chime in soon. I use illustrator.

1 Like

Select the graphic portions, then Edit/Make Bitmap Copy. Delete the original graphics.


Most playing cards are 2.5 x 3.5 inches. You can’t put 24 of those inside the “working area”
of the GF. If any part is over the greyed out area you won’t be able to do anything with it.


You might find this file useful for verifying that you job fits into the valid work area.

Keep in mind that the max engrave size is smaller than the cutting area.


These cards are 2.25 x 3.5 24 fit just fine. I think the problem is the GFUI cant handle all the nodes in the text. Working on fixing that.

The bitmap copy looks super blurry isn’t that going to effect how the text turns out for engraving?

You set the appropriate DPI under Preferences/Imported Images, under the “create” section.

You’ll want it to be at least, if not higher, than your engrave LPI.

DPI is dots per inch? and LPI is lines per inch?

Correct. 300 is my go-to DPI although I don’t recall ever using the “convert to bitmap” option. I prefer vector wherever possible.

edited for clarification - I’ve engraved plenty of raster images but if it’s a solid design like text and B&W shapes, I use vector artwork. I usually trace the bitmaps in Inkscape to crate the vectors.

The only time I ran into a “node count” related issue was with that popular Star Wars Aztec piece. I edited that down to produce a vector version that worked, I think about 30,000 nodes when I was done.

Thats very impressive. I changed the DPI in preferences to 300 and the text comes out very clearly now in bitmap. Thank you for the tips. This helps a ton with all the text going on these cards.

1 Like

Ready to be super confused? Inkscape erroneously calls it DPI, but it’s actually PPI - pixels per inch.

PPI is your input. LPI is your output.

Don’t be afraid to crank it up, so long as the file size doesn’t exceed the 25mb upload limit.

Here are some engrave samples using different PPI’s and 270 LPI.

1 Like

Now I am comparing the vectored text to the bitmap copy and the vectored stuff in the GFUI looks like it is thicker or bold compared to the bitmap copy. Does that affect how the engraving will actually turn out?

Want to say thank you to all involved in helping me with this. You guys are awesome. Changing it to a bitmap, as well as discovering the ability to group things in the GFUI the time to make these cards has significantly reduced. THANK YOU!!!


This topic was automatically closed 32 days after the last reply. New replies are no longer allowed.