Laser focus changing randomly while working on a job

I recently got my 6th Glowforge replacement, and it doesn’t have any of the odd issues I was running into before, but I have an interesting new problem that I’ve never seen with my “weak” Glowforge that I’ve been using while trying to get a good one.

The issue I’m running into is the laser seems to change focus as its working on a job.

(make sure you view the original images in a new window so you can see the details)

The issue with it? It leaves a pattern that’s visible from the surface, which is important because I sell fancy things. I’m unsure of what it does to the kerf, but that’s important as well if it does change it even a little bit.

I can only assume that’s from a change in focus. The material is completely flat with hold downs. I even pressed on it to see if there was any give.

It appears to start doing it right when it begins on a new cut, but also seems to just start doing it randomly. I can’t tell if it does it with engraving.

I first noticed it when measuring a kerf jig and found the post-cut looked a little odd, then started looking at all my older cuts and found the pattern in nearly all of them.

It does cut through all the way even when it starts getting weird. It does a fantastic job of actually cutting all the way through, which was my issue with my other units. Tried moving the unit to a different room with a different outlet just to see if that fixed it. Also re-calibrated the camera just for kicks (it needed it anyways).

Here’s more pictures showing the issue (I circled things to note):

And the moment you’ve been waiting for… it happening on proofgrade while cutting the gift of good measure:

(also to note how “hot” the scores are where they begin. I’ve never seen that with my older units, so I assume this issue is happening in more than just the cuts)

I’ve tried cleaning lenses multiple times, but that doesn’t seem to be the issue.
The usual lens pics:

I have a few days left on my warranty and it’s currently 5am, so I really wanted to submit this ticket as early as I could in case this is a unit-replacing issue. I really hope it isn’t because this unit is nice and spicy.

Has anyone seen this before? I can’t seem to find any old threads about it.

There have been a couple of cases posted here.

It’s not a “commanded” focus change - as the machine pauses and goes thru the “click” sequence when that happens.

Based on previous evidence, it could be the lens focus servo is moving uncommanded, or failing in some way. That said, it wouldn’t explain the score “hot” starts. That would be a power supply issue - which might cause the kerf changes as well.

Ultimately, it’s just speculation. You’ve filed your issue before your warranty is up, and provided tons of detail, so it will be interesting to see what support says.

1 Like

Yeah, I had one that did something like that, and one other person has posted about it that I’ve seen (Focus variants within one print job).

Yours seems more pronounced than mine was. Whatever you do, DON’T turn your back on it; I ended up having a fire that I’m pretty sure was because of the focus weirdness.

Thanks for the details. I’m looking into it now. As soon as I have more information I’ll update this thread.

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details.