Laser won't fire - the head moves like normal

We have a Glowforge Pro. Like the title, I am trying to print and the head moves like normal, the camera pops up on my computer screen, but when it prints, nothing happens. The head just moves and no laser. It worked this morning when I was etching acrylic.

  1. I’ve cleaned the lenses, connected the white wire securely, cleaned the mirror, cleaned the fans, cleaned the tube and the crumb tray/bottom. I’ve used
  2. The lights on the top come on, the fan comes on, and the head centers/homes/focuses, etc.
  3. I’ve tried to print the “Gift of Good Measure” on the proof grade medium wood included with the unit. It didn’t work - just fake printed without a laser.

Here is a link to photos if that helps.

Edit: Thanks to everyone who is taking the time to help me – I really appreciate it. It’s for a class and my students are so excited for their projects.

Well the photos don’t show up for me.
Have you checked the settings for power didn’t default to zero?

yes, they are all at the proof grade settings like 41, etc. I forgot to include that

Here’s what support will most likely ask for:

1 Like

Yep, check all your optics first. Mine wouldn’t fire the other night cleaned them all and now works like a charm

I tried to put photos of my optics in the album – can you see it? I cleaned the mirror again. I also cleaned the one on the left side of the machine. I’ll upload them here.

Here is the mirror – I cleaned it again using a Zeiss wipe after I took this photo.

If the optics are all clean and the setting are correct then support should be along to help. They will check out your logs first then probably send you an email.

Hi @VinVenture - thanks for sharing those photos, and I’m sorry to hear you’re having trouble. I’ve seen you’ve since followed up with us via email as well and I’ve sent along some follow up, so I’m going to go ahead and close this topic and we can finish up via email.