New GF - wont get to printing stage - no flashing led

Just got the GF delivered ! Looks all good. Followed all setup steps. Tried to print a founders ruler. Gets to processing the print stage. Then shows a roughly 4:56 timeout (to press button I assume). This pop up page (am running on a Mac) appears for about 3 seconds, then disappears. No button flashing goes on, and display page shows Ready mode for GF. Is there any way to debug this with some status page or rolling log of transactions to it (I know this is cloud based)? Nothing shows wrong, it just never gets to start printing.

To me it looks like it might be a browser issue. Is there any possibility of trying it with a different browser? I’m using Chrome on a Mac as that seems to have fewer issues than either Firefox or Safari.

Good luck!

Hi - I’ve tried chrome, safari on a Mac (iMac) Chrome on an ipad. DuckDuckGo on an ipad. Firefox on a Mac (MacBook) All with the same issue. I assume the internet connection is not a limitation as I can open the lid and it immediately senses/indicates so I know there is a connection. It might be a server issue ? I get the popups so its not a pop up blocker. How to get a status log ? (Don’t know)

This is a job run-time counter.

Unfortunately, no. It’s been requested.

You mentioned a pop-up blocker (though I don’t think these would be blocked by pop-up blocker)… how about something like AdBlock?

I don’t recall if I did it for a specific reason or not, but I know that I have everything Glowforge greenlisted in my AdBlock.

Thanks for feedback. No adblock running. Also turned off “dangerous sites” setting in chrome, no luck. Logically, if several ipads, macs all have the same thing, its pointing to a printer/cloud/server issue. It seems that the last stage of telling the GF to initiate the print cycle isnt happening (due to an error with GF?) or server latency (I am in south florida). 40mbps down, 10mbps up, comcast cable. (motorola modem with asus 68 router). Ping in terminal to is 17ms (reasonable. Speedtest shows 100ms though). Even turned off firewall on router to see if there was some blocking. Nope - same thing. I have to assume so far that its a faulty GF (but no error reported) and maybe the server end.

Eliminate your network from the equation. Go to a neighbor or McDonalds or something and see what happens.

(Well, that partially removes your network. The unit itself will still connect through it. )

Hi. Tried that (local xfinity network I can connect to). Same result. I’ve also tried to find anything that says what the wifi config is expected to be. I saw a WPA indication somewhere, but cant find it now.

1 Like

A recent user had a similar issue, here is his writeup of what helped him. Maybe it will help you as well.

Hi. It’s an odd problem as the GF does scans, shows ready, etc. Just when it gets to print mode, pops up the screen, then quits, back to ready mode. I changed the wifi to legacy (not N) - still connects, but no print, so it looks like the GF connects on wifi. Sent an email to support, but that looks like several days to wait.

Bummer. Sorry to say that at this point it’s looking like a hardware issue. I hope not, and they can get you going soon!

I think I saw that once when I had an unclosed print hanging around in the background.

Try opening another tab in the interface, send something to Print, but before it prints, hit the Cancel button on the screen. That might clear it, and you can go back to your original print and resend it.

Nope…first print ever! … all looks good from a communications standpoint…cloud observes all…but machine refuses

1 Like

support ticket generated 3 days ago, nothing back yet.

I dont think support has been able to expand with the product launch so the time seems to be around 4-5 days now.

Says it’s only been 2 days from here…

Unless you’re saying you opened another ticket via e-mail. If you did, that could explain a slow response time. They need to de-dup them, so those end up getting a delayed response. You’ll want to pick one method or the other when opening tickets so you can get the fastest possible response.

GF being sent back. Can’t fix remotely.


Well, the good part about that is, the resolution is under way. :slight_smile: